A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Voipbuster - Again - audio issue



 
 
Thread Tools Display Modes
  #1  
Old October 11th 05, 08:23 PM posted to uk.telecom.voip
Someone
external usenet poster
 
Posts: 3
Default Voipbuster - Again - audio issue

I hope someone can help me out, not looking for a solution (would be nice)
just a bit to understand more.
I am using a PA1688 based SIP device

Have it set up for what i think are all the settings for VOIPbusters.com
I can make call, they can hear me no problem
I can hear the message this call is 0 cents/minute
But then nothing, the call is still active until I hang up

The same thing happens with 18866.com but this did used to work until they
ditched being proactive with being an open SIP system
Tried using Stun,
Tried with different codec G729 G711a/u without success

I am guessing the server making the billing charges may not be the same as
that used for the actual call and that the line is transfered

any help appreciated


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sipura 3000: Voipbuster audio outgoing only Brian A uk.telecom.voip (UK VOIP) 4 September 6th 05 11:15 AM
OT BBC Cbeebies poor audio quality? Paul D.Smith uk.telecom.broadband (UK broadband) 3 June 1st 05 10:06 PM
Online Audio Video Problems [email protected] uk.telecom.broadband (UK broadband) 0 December 25th 04 10:48 AM
Online Audio Video Problems [email protected] uk.telecom.broadband (UK broadband) 0 December 25th 04 10:48 AM
audio and video with msn Infant Newbie uk.telecom.broadband (UK broadband) 5 November 12th 03 10:52 PM


All times are GMT +1. The time now is 11:47 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.