A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Problem setting up SPA2000 & Draytel



 
 
Thread Tools Display Modes
  #1  
Old February 21st 06, 10:10 AM posted to uk.telecom.voip
the hamiltons
external usenet poster
 
Posts: 3
Default Problem setting up SPA2000 & Draytel

Have a Sipura working fine on line 1,on line 2 I have
Draytel(www.draytel.org) .Dial out works fine but no incoming calls,have
installed XLite on PC with same settings and this works fine. I have left
all settings for line 2 draytel the same as line 1 excpt of course my user
no,password and the proxy which is simply draytel.org
The SPA has alot of adjustments and my experence is limited so I thought it
best to ask here. TIA.


  #2  
Old February 21st 06, 10:37 AM posted to uk.telecom.voip
tony p
external usenet poster
 
Posts: 3
Default Problem setting up SPA2000 & Draytel

Hi forgot to mention sip port is 5060 to line 1 and 5061 to line 2.


"the hamiltons" wrote in message
...
Have a Sipura working fine on line 1,on line 2 I have
Draytel(www.draytel.org) .Dial out works fine but no incoming calls,have
installed XLite on PC with same settings and this works fine. I have left
all settings for line 2 draytel the same as line 1 excpt of course my user
no,password and the proxy which is simply draytel.org
The SPA has alot of adjustments and my experence is limited so I thought
it
best to ask here. TIA.




  #3  
Old February 21st 06, 10:53 AM posted to uk.telecom.voip
tony p
external usenet poster
 
Posts: 3
Default Problem setting up SPA2000 & Draytel

Sorry and I use a Linksys WRT54 2.2.



"the hamiltons" wrote in message
...
Have a Sipura working fine on line 1,on line 2 I have
Draytel(www.draytel.org) .Dial out works fine but no incoming calls,have
installed XLite on PC with same settings and this works fine. I have left
all settings for line 2 draytel the same as line 1 excpt of course my user
no,password and the proxy which is simply draytel.org
The SPA has alot of adjustments and my experence is limited so I thought
it
best to ask here. TIA.




  #4  
Old February 21st 06, 09:02 PM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 19
Default Problem setting up SPA2000 & Draytel


"tony p" wrote in message
...
Sorry and I use a Linksys WRT54 2.2.



"the hamiltons" wrote in message
...
Have a Sipura working fine on line 1,on line 2 I have
Draytel(www.draytel.org) .Dial out works fine but no incoming calls,have
installed XLite on PC with same settings and this works fine. I have left
all settings for line 2 draytel the same as line 1 excpt of course my
user
no,password and the proxy which is simply draytel.org
The SPA has alot of adjustments and my experence is limited so I thought
it
best to ask here. TIA.




What are your arrangements within your router for dealing with port 5061?
Have you got any port forwarding set up at all?

Are both accounts (Line 1 & 2) with Draytel?



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BT Internet e-mail - problem setting up Outlook Express [email protected] uk.telecom.broadband (UK broadband) 3 January 20th 06 02:36 PM
DrayTel service relaunched Alex uk.telecom.voip (UK VOIP) 11 December 15th 05 10:11 PM
Zoom X5v with Draytel? [email protected] uk.telecom.voip (UK VOIP) 1 June 22nd 05 02:56 AM
Setting up WEP sgw uk.telecom.broadband (UK broadband) 7 February 10th 04 06:09 PM
Help setting up Tony uk.telecom.broadband (UK broadband) 1 January 12th 04 08:03 PM


All times are GMT +1. The time now is 02:01 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.