A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

ICS/Firewall Argh



 
 
Thread Tools Display Modes
  #1  
Old July 15th 03, 12:02 AM posted to uk.comp.home-networking
distant
external usenet poster
 
Posts: 2
Default ICS/Firewall Argh

Hiya,

Can someone help me with ICS?

I have 2 PCs. My P4 is connected to an NTL set top box via a USB adaptor.
This appears as a network adaptor and works fine. The motherboard has a LAN
connector.

My P3 has a LAN card installed and I connected the 2 LAN connections with a
crossover cable. I enabled TCP/IP and NetBEUI and shared the internet
connection.

Works fine unless I try to use a Firewall (and I want one, keep getting
people trying to make connections to me I don't want). I'm using Kerio
personal firewall and I tried making a rule allowing any protocol, in any
direction from the IP address of my P3, no joy. It's also in "Ask if traffic
doesn't match a rule" mode, doesn't ask anything. Any idea what I'm missing?
Thanks,

d


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.500 / Virus Database: 298 - Release Date: 10/07/2003


  #2  
Old July 15th 03, 01:38 PM posted to uk.comp.home-networking
Clansman
external usenet poster
 
Posts: 46
Default ICS/Firewall Argh

On Mon, 14 Jul 2003 23:02:58 +0100, "distant"
wrote:

Hiya,

Can someone help me with ICS?

I have 2 PCs. My P4 is connected to an NTL set top box via a USB adaptor.
This appears as a network adaptor and works fine. The motherboard has a LAN
connector.

My P3 has a LAN card installed and I connected the 2 LAN connections with a
crossover cable. I enabled TCP/IP and NetBEUI and shared the internet
connection.

Works fine unless I try to use a Firewall (and I want one, keep getting
people trying to make connections to me I don't want). I'm using Kerio



I don't think your problem lies with ICS. I use ICS with ZoneAlarm and it
works great for me.

In ZA when it's installed, it picks up the LAN and asks if it should be put
into the local trusted zone.

I've got it installed on a 3 x comp network and it's also installed on the
`Clients' as well. Nowt like a bit of `belt & braces' ayup.

Clansman


  #3  
Old July 15th 03, 08:25 PM posted to uk.comp.home-networking
distant
external usenet poster
 
Posts: 2
Default ICS/Firewall Argh

Hm, my message took ages to appear.. I thought it had disappeared into
USENET hell, which would have been good.

I eventually found a setting on my firewall which was required for ICS.

d


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.501 / Virus Database: 299 - Release Date: 15/07/2003


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Completely replace software firewall with hardware firewall? Sheila aka Pippie uk.telecom.broadband (UK broadband) 0 April 4th 05 03:52 PM
Completely replace software firewall with hardware firewall? Keith uk.telecom.broadband (UK broadband) 3 March 25th 05 12:23 PM
Completely replace software firewall with hardware firewall? CSimmons29 uk.telecom.broadband (UK broadband) 1 March 23rd 05 02:26 AM
Completely replace software firewall with hardware firewall? Nick H uk.telecom.broadband (UK broadband) 2 March 22nd 05 07:02 PM
Completely replace software firewall with hardware firewall? Duane Arnold uk.telecom.broadband (UK broadband) 0 March 22nd 05 12:49 AM


All times are GMT +1. The time now is 12:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.