A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

RP614 problem



 
 
Thread Tools Display Modes
  #1  
Old July 19th 03, 08:43 AM posted to uk.comp.home-networking
Christine
external usenet poster
 
Posts: 1
Default RP614 problem

Hi,

Ok, heres the situation. There currently 2 computers connected to this
router, both running XP.

We bought the router a few weeks ago, and all has been working pefectly
until now. Last night we upgraded the firmware from the netgear sites, and
since then, the connection has been getting dropped intermitently. If you
try to go to the router setup page, itll take ages to load, then if youre
lucky itll eventually load. after playing about with the settings, the
internet will work for a while, but will then break.
Theres nothing running now that wasnt running last week.
Anyone have any ideas?
Anyone know how to go back to the old firmware?
Itll (internet) generally work again on reboot of the router.
Thanks
Christine

----------------------------------------------------------------------------
-----------------
Marc Ford Setlists Online - http://www.marcbase.com
My trading list - http://www.phishhook.com/lists/c_a_hale


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Problem or company problem? Gareth Edmondson uk.telecom.broadband (UK broadband) 9 May 23rd 05 09:45 AM
FS: NETGEAR RP614 Cable/DSL Firewall Router & 4 Port Switch Dominic uk.telecom.broadband (UK broadband) 0 August 12th 04 04:10 PM
Netgear RP614 NAZGUL uk.telecom.broadband (UK broadband) 0 November 16th 03 03:09 AM
router problem or XP problem? can't access some www from one pc. Nat Stott uk.telecom.broadband (UK broadband) 3 September 19th 03 10:05 PM
Netgear RP614 cable/dsl websafe router Richard Rollins uk.telecom.broadband (UK broadband) 0 July 29th 03 07:54 PM


All times are GMT +1. The time now is 10:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.