A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Problem with HTTP Posts



 
 
Thread Tools Display Modes
  #1  
Old July 24th 03, 03:03 PM posted to uk.comp.home-networking
Simon
external usenet poster
 
Posts: 2
Default Problem with HTTP Posts

Hi,

I have a small home network with about 5pcs (Win2K / Win98) on it. All
connected to the interent through a Linksys Router (BEFSRU31) and an NTL
cable modem.

Recently I have been unable to post data of any reasonable size to web sites
through HTTP forms from any computer on my Network. Eg I can post simply
login credentials or a short paragraph to a site and it works, However If I
post a lot of text eg 1 A4 page length or a 2Kb file. It falls over and I
get a Cannot Find Server Error. I have tried on a number of sites and eg
Hotmail and none seem to work.

The problem does not occur when I connect to the Interenet through a dialup
modem. Nor does occur when I post data to websites running locally on the
network.


Any ideas would be greatly appreciated.


Simon.


--Remove the NOJUNK. to send mail.--


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free Broadband Comedy Channel http://Yuks.TV Groucho, Benny, Chaplin, Marilyn, more http://Yuks.TV uk.telecom.broadband (UK broadband) 0 January 15th 05 05:55 PM
PlusNet posts Steve uk.telecom.broadband (UK broadband) 52 December 31st 04 03:23 AM
Plusnet losing posts on newsgroups!!? SRT uk.telecom.broadband (UK broadband) 9 June 28th 04 10:32 AM
HTTP Miles uk.telecom.broadband (UK broadband) 1 June 14th 04 09:06 PM
Missing Posts [email protected][email protected] uk.telecom.broadband (UK broadband) 4 April 11th 04 10:42 PM


All times are GMT +1. The time now is 03:17 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.