A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Problem with DSL modem



 
 
Thread Tools Display Modes
  #1  
Old August 3rd 03, 10:23 AM posted to uk.comp.home-networking
LS
external usenet poster
 
Posts: 1
Default Problem with DSL modem

I need to change the VPI, VCI and Encap settings for my DSL Modem/Router,
how can I do this bearing in mind it is curredntly set to BT and I can't go
to the web page it says to change it because I'm on Kingston Comms phone
lines.

Is there anywhere I can change on my PC?

TIA

--
Sean


~Sensual, Spiritual and a little Insanity~


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BT USB modem problem Bob uk.telecom.broadband (UK broadband) 9 September 26th 04 09:19 PM
Problem with Binatone 500 ADSL Modem!!! Jamez uk.telecom.broadband (UK broadband) 1 April 9th 04 02:22 AM
Problem with Conexant AccessRunner PCI Modem Reboot uk.telecom.broadband (UK broadband) 6 February 21st 04 09:16 PM
MRI-IDSL02 ADSL PCI modem problem Alan Law uk.telecom.broadband (UK broadband) 2 December 10th 03 08:17 PM
SAGEM Fast modem problem Gregor Spowart uk.telecom.broadband (UK broadband) 1 July 4th 03 09:56 PM


All times are GMT +1. The time now is 01:06 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.