A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Please help!!!



 
 
Thread Tools Display Modes
  #1  
Old August 16th 03, 06:42 PM posted to uk.comp.home-networking
HH
external usenet poster
 
Posts: 1
Default Please help!!!

Hi,
I use a BT Voyager 2000 router for my home network.

Recently I tried to uninstall the USB adapter software from an XP box and
re-install it ( no such luck).

Now I can't fully install/delete the software and drivers.

Any ideas anyone

Cheers



  #2  
Old August 16th 03, 07:10 PM posted to uk.comp.home-networking
D.Middleton
external usenet poster
 
Posts: 9
Default Please help!!!

On Sat, 16 Aug 2003 17:42:38 +0000 (UTC), "HH"
wrote:

Recently I tried to uninstall the USB adapter software from an XP box and
re-install it ( no such luck).

Now I can't fully install/delete the software and drivers.

Any ideas anyone

Have you been into the registry and done a search for anything to do
with the software you un-installed. It is possible that their is
something left.


Bye for now.
David.
=========================
change the(AT) and (DOT)to e-mail
e-mail:-
david(AT)daves-cyberworld(DOT)co.uk
dm2584(AT)student.open.ac.uk
=====================
Web Site:-
www.daves-cyberworld.co.uk
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ADSL info. www.btofaq.net
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  #3  
Old August 17th 03, 05:50 PM posted to uk.comp.home-networking
D.Middleton
external usenet poster
 
Posts: 9
Default Please help!!!

On Sun, 17 Aug 2003 08:41:23 +0000 (UTC), "HH"
wrote:

Dave,

I do not particularly like to mess around with the registry.

However, I bit the bullet, deleed the keysrelating to the software and Hey
Presto!

Many thanks

Glad it worked for you.


Bye for now.
David.
=========================
change the(AT) and (DOT)to e-mail
e-mail:-
david(AT)daves-cyberworld(DOT)co.uk
dm2584(AT)student.open.ac.uk
=====================
Web Site:-
www.daves-cyberworld.co.uk
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ADSL info. www.btofaq.net
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:23 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.