A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Ping shows Data LOSS



 
 
Thread Tools Display Modes
  #1  
Old August 21st 03, 11:18 AM posted to comp.os.linux.networking,microsoft.public.pocketpc,uk.comp.home-networking
Geoff Lane
external usenet poster
 
Posts: 129
Default Ping shows Data LOSS

I've posted a few messages concerning a problem I appear to be having with
accessing https sites via my PPC2003 through a WiFi network to a Linux
server.

Out of curiosity I've tried PINGing my PPC from the Linux machine and appear
to be getting up to 50pc data loss.

My WiFi connection gives the impression it is good.

Could this data loss prevent me getting on to certain sites? I thought that
if a certain packet wasn't received it was asked for again.

--
Geoff Lane
Welwyn Hatfield Computer Club
www.whcc.co.uk
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ZyXEL 2602 shows as offline with Sipgate LJ uk.telecom.voip (UK VOIP) 5 October 3rd 05 11:32 AM
Dlink DWL-2000AP+ only shows "Firmware Upgrade" screen [email protected] uk.telecom.broadband (UK broadband) 1 December 28th 04 02:28 PM
Loss of signal glennmillar uk.telecom.broadband (UK broadband) 3 April 29th 04 07:10 PM
Ping? fatty uk.telecom.broadband (UK broadband) 14 January 25th 04 02:19 AM
Line Loss Michael Rodgers uk.telecom.broadband (UK broadband) 22 October 18th 03 10:54 AM


All times are GMT +1. The time now is 08:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.