A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Incorrect MAC Address



 
 
Thread Tools Display Modes
  #1  
Old September 16th 03, 12:16 AM posted to uk.comp.home-networking
Geoff Lane
external usenet poster
 
Posts: 187
Default Incorrect MAC Address

I am puzzled about MAC addresses.

Prior to getting a WiFi AP I knew very little about MAC addresses but
since purchasing a Wireless AP I understand the importance of them.

I've got a Netgear 54mbps AP and a handheld Dell with Dell branded
WiFi card.

This connects fine but I notice that if I enable WEP and shared key
authorisation the handheld WiFi utility reports an incorrect MAC
address for the Access Point. It shows the correct SSID

The connection however still works OK

Any comments appreciated as this is puzzling me.

Geoff Lane

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Incorrect time & date on Sipgate Bacillus Cereus uk.telecom.voip (UK VOIP) 5 May 21st 05 07:27 AM
Plusnet knock back on 1 meg service - records incorrect Marky uk.telecom.broadband (UK broadband) 6 April 19th 05 07:02 PM
Netmeter - the parameter is incorrect Mike NG uk.telecom.broadband (UK broadband) 0 February 28th 05 12:08 AM
Was the install incorrect Jason Shires uk.telecom.broadband (UK broadband) 2 January 19th 04 11:56 PM


All times are GMT +1. The time now is 03:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.