A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Gaming & other home lan problems



 
 
Thread Tools Display Modes
  #1  
Old September 22nd 03, 09:19 AM posted to uk.comp.home-networking
O |V| ? G ?
external usenet poster
 
Posts: 1
Default Gaming & other home lan problems

hey all,

i`m having a few 'intermittent' problems with home networking LAN games.
unreal tornament 2003 - fine (tcp/ip protocol)
command & conquer generals - fine (PRESUME TCP/IP)
file sharing - somewhat slow to open the folders view & find pc's on the
network; file tranfers the full 100mbit/sec
ANY delta force game (all use ipx protocol) and major problems arrise.
and windows XP startup (when taskbar applications load, and LAN connections
are active) there is a 1-2 minute pause in loading - nothing happens.
LAN connections dont always get IP#'s

1) filesharing details - just the normal workgroup name, and filesharing
ability has been checked, and nothing seems to be abnormal - i have ran home
networking wizard with no problems. - any ideas why theres a slight pause
when searching for pc's on the *small* home network. is this just normal and
nothing for me to worry about?

2) delta force problems - IPX is installed, thats it. i have not changed any
settings. i have ran home networking wizard again after IPX install. when
you go into DF (either 1, 2, land warrior, or black hawk down) it can find
the game without delay, once you click join, it will hang at 'connecting to
server', while the host is in game, and has a '[player] is joining' message
onscreen. serve & play setup.

3) Win XP startup with lan enabled. if i have either my Nforce2 lan, or the
3com (both built into my a7n8x deluxe rev2.0) enabled, then once you restart
pc, and winXP loads backup, there is a 1-2 minute delay of nothing - HDD
light off, nothing loads. then after this delay, everything is fine again.
is winXP caching some networking stuff? any way to disable the pause?

4) lan connections dont always get ip#'s. i`ve been unable to find out a
cause behind why it does this, i have even set ip# to fixed 192.168.0.1,
only to find (after a restart) that it does not default to. ip#'s are either
not available or '0.0.0.0'

my setup is WinXP Home + sp1, v2600, client for MS networks, file &print
sharing, NWLink NetBIOS, IPX/SPX/Netbios compatable protocol and TCP/IP are
installed in LAN properties, asus a7n8x-deluxe rev2.0 with latest nforce
2.45 drivers. tried both via a network switch (SMC 8port switch) and a Xover
cable, pc-pc, i`ve also ran home network wizard after EVERY network change
(ip's, protocol re-installs, cable setup, etc)

my dad reckons that winXP's IPX protocol is somewhat flaky, and there are
better ipx drivers out there. if so, could anyone recommend me some?

sorry about all the questions, but now my lan sessions consist of UT2003
invasion mode, and C&C generals and rather annoying pc pauses when pc
restarts occur

thanks for any replys
tim draper

ps i`m somewhat a networking newbie - maybe it's a simple network setting
somewhere that i dont have setup right.


  #2  
Old September 22nd 03, 04:25 PM posted to uk.comp.home-networking
O |V| 3 G A
external usenet poster
 
Posts: 2
Default Gaming & other home lan problems

just updated to DX9b - still no luck, so i guess thats 1 less thing it could
be

tim

"O |V| ? G ?" wrote in message
...
hey all,

i`m having a few 'intermittent' problems with home networking LAN games.
unreal tornament 2003 - fine (tcp/ip protocol)
command & conquer generals - fine (PRESUME TCP/IP)
file sharing - somewhat slow to open the folders view & find pc's on the
network; file tranfers the full 100mbit/sec
ANY delta force game (all use ipx protocol) and major problems arrise.
and windows XP startup (when taskbar applications load, and LAN

connections
are active) there is a 1-2 minute pause in loading - nothing happens.
LAN connections dont always get IP#'s

1) filesharing details - just the normal workgroup name, and filesharing
ability has been checked, and nothing seems to be abnormal - i have ran

home
networking wizard with no problems. - any ideas why theres a slight pause
when searching for pc's on the *small* home network. is this just normal

and
nothing for me to worry about?

2) delta force problems - IPX is installed, thats it. i have not changed

any
settings. i have ran home networking wizard again after IPX install. when
you go into DF (either 1, 2, land warrior, or black hawk down) it can find
the game without delay, once you click join, it will hang at 'connecting

to
server', while the host is in game, and has a '[player] is joining'

message
onscreen. serve & play setup.

3) Win XP startup with lan enabled. if i have either my Nforce2 lan, or

the
3com (both built into my a7n8x deluxe rev2.0) enabled, then once you

restart
pc, and winXP loads backup, there is a 1-2 minute delay of nothing - HDD
light off, nothing loads. then after this delay, everything is fine again.
is winXP caching some networking stuff? any way to disable the pause?

4) lan connections dont always get ip#'s. i`ve been unable to find out a
cause behind why it does this, i have even set ip# to fixed 192.168.0.1,
only to find (after a restart) that it does not default to. ip#'s are

either
not available or '0.0.0.0'

my setup is WinXP Home + sp1, v2600, client for MS networks, file &print
sharing, NWLink NetBIOS, IPX/SPX/Netbios compatable protocol and TCP/IP

are
installed in LAN properties, asus a7n8x-deluxe rev2.0 with latest nforce
2.45 drivers. tried both via a network switch (SMC 8port switch) and a

Xover
cable, pc-pc, i`ve also ran home network wizard after EVERY network change
(ip's, protocol re-installs, cable setup, etc)

my dad reckons that winXP's IPX protocol is somewhat flaky, and there are
better ipx drivers out there. if so, could anyone recommend me some?

sorry about all the questions, but now my lan sessions consist of UT2003
invasion mode, and C&C generals and rather annoying pc pauses when pc
restarts occur

thanks for any replys
tim draper

ps i`m somewhat a networking newbie - maybe it's a simple network setting
somewhere that i dont have setup right.




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broadband and online gaming (How much bandwidth?) [email protected] uk.telecom.broadband (UK broadband) 5 December 4th 04 09:35 PM
online gaming question Beck uk.telecom.broadband (UK broadband) 2 October 11th 04 06:31 PM
Online Gaming on Blueyonder Liam the Llama uk.telecom.broadband (UK broadband) 1 October 11th 04 03:03 PM
Home web-server problems Bjorn uk.telecom.broadband (UK broadband) 12 August 5th 04 08:46 AM
AOL-online gaming Eddgreen uk.telecom.broadband (UK broadband) 5 August 13th 03 10:16 PM


All times are GMT +1. The time now is 08:38 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.