A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Belkin 54g PCMCIA Problem....



 
 
Thread Tools Display Modes
  #1  
Old November 2nd 03, 08:13 PM posted to uk.comp.home-networking
Tom
external usenet poster
 
Posts: 5
Default Belkin 54g PCMCIA Problem....

Laptop - ACER 244LM
PCMCIA Card - Belkin 54g

I've just bought a Belkin PCMCIA 54g Wireless Card. When the card
is connected to my bottom PCMCIA Slot it works fine, power light comes on
and connects fine.

But when connected to my second PCMCIA Slot nothing
happens. Windows XP detects it, but no power light comes on... Any Ideas ??

I've deleted the drivers and followed the installation through inserting
the card into the TOP slot, XP detects it, then installs all the software.
I reboot, but the power light on the card fails to come on and I have no
access to the wireless network.

have emailed Belkin to see what they say..

While I wait for a reply from Belkin .... Any ideas ??

Thanks TOM

  #2  
Old November 2nd 03, 09:41 PM posted to uk.comp.home-networking
M
external usenet poster
 
Posts: 41
Default Belkin 54g PCMCIA Problem....

Have you any other PCMCIA cards to try in the top slot?
Sounds as if the slot is broken...

"Tom" wrote in message
...
Laptop - ACER 244LM
PCMCIA Card - Belkin 54g

I've just bought a Belkin PCMCIA 54g Wireless Card. When the card
is connected to my bottom PCMCIA Slot it works fine, power light comes on
and connects fine.

But when connected to my second PCMCIA Slot nothing
happens. Windows XP detects it, but no power light comes on... Any Ideas

??

I've deleted the drivers and followed the installation through inserting
the card into the TOP slot, XP detects it, then installs all the software.
I reboot, but the power light on the card fails to come on and I have no
access to the wireless network.

have emailed Belkin to see what they say..

While I wait for a reply from Belkin .... Any ideas ??

Thanks TOM



  #3  
Old November 3rd 03, 02:20 PM posted to uk.comp.home-networking
Tom
external usenet poster
 
Posts: 5
Default Belkin 54g PCMCIA Problem....

tried another card and it worked !!

PCMCIA ethernet Adapter, worked fine...

Maybe it doesn't draw as much power !! ??

Thanks



On Sun, 2 Nov 2003 20:41:35 -0000, "M" wrote:

Have you any other PCMCIA cards to try in the top slot?
Sounds as if the slot is broken...

"Tom" wrote in message
.. .
Laptop - ACER 244LM
PCMCIA Card - Belkin 54g

I've just bought a Belkin PCMCIA 54g Wireless Card. When the card
is connected to my bottom PCMCIA Slot it works fine, power light comes on
and connects fine.

But when connected to my second PCMCIA Slot nothing
happens. Windows XP detects it, but no power light comes on... Any Ideas

??

I've deleted the drivers and followed the installation through inserting
the card into the TOP slot, XP detects it, then installs all the software.
I reboot, but the power light on the card fails to come on and I have no
access to the wireless network.

have emailed Belkin to see what they say..

While I wait for a reply from Belkin .... Any ideas ??

Thanks TOM




  #4  
Old November 4th 03, 09:50 PM posted to uk.comp.home-networking
Tom
external usenet poster
 
Posts: 5
Default Belkin 54g PCMCIA Problem....

Faulty PCMCIA slot..

Changed the laptop for another of the same

and now all is well..

Thanks


On Mon, 3 Nov 2003 13:20:37 +0000 (UTC), Tom (Tom)
wrote:

tried another card and it worked !!

PCMCIA ethernet Adapter, worked fine...

Maybe it doesn't draw as much power !! ??

Thanks



On Sun, 2 Nov 2003 20:41:35 -0000, "M" wrote:

Have you any other PCMCIA cards to try in the top slot?
Sounds as if the slot is broken...

"Tom" wrote in message
. ..
Laptop - ACER 244LM
PCMCIA Card - Belkin 54g

I've just bought a Belkin PCMCIA 54g Wireless Card. When the card
is connected to my bottom PCMCIA Slot it works fine, power light comes on
and connects fine.

But when connected to my second PCMCIA Slot nothing
happens. Windows XP detects it, but no power light comes on... Any Ideas

??

I've deleted the drivers and followed the installation through inserting
the card into the TOP slot, XP detects it, then installs all the software.
I reboot, but the power light on the card fails to come on and I have no
access to the wireless network.

have emailed Belkin to see what they say..

While I wait for a reply from Belkin .... Any ideas ??

Thanks TOM




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCMCIA Card Ono Notim uk.telecom.broadband (UK broadband) 4 January 25th 06 02:35 AM
Belkin ADSL Wireless Router and Zone Alarm problem Victor Delta uk.telecom.broadband (UK broadband) 9 August 4th 05 02:06 AM
Belkin desktop wireless card problem Bobby uk.telecom.broadband (UK broadband) 7 October 31st 04 06:20 PM
Belkin ADSL Router with Wireless, connection problem ? can't browse websites by name, by ip - yes eileen uk.telecom.broadband (UK broadband) 7 October 24th 04 08:49 PM


All times are GMT +1. The time now is 07:16 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.