A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

A bit miffed



 
 
Thread Tools Display Modes
  #1  
Old November 5th 03, 10:15 PM posted to uk.comp.home-networking
mozzer
external usenet poster
 
Posts: 8
Default A bit miffed

Hi.

I have asked for advice on here about getting a wireless network set up
between a laptop equipped with 54g wireless, and a pc connected to the
internet via a usb adsl modem.

I was advised not to get a pci card, as an adaptor has its own antennae, and
can better transmit the signal.

I took the advice and told my grandfather, for it is his setup, to get an
adaptor.

He got a belkin 802.11b adaptor, with a lan connection.

When I tried to set up the network by adding the adaptor to the pc with the
internet connection, by using both straight and crossover Ethernet cable, xp
always said network cable unplugged. I never got a light on the adaptor to
say that it was networked.

I have brought the adaptor home, and tried the adaptor. Success. When I plug
it into my cable modem, NTL set top box that is an Ethernet device, I get
the light on the adaptor.

So it seems like the adaptor cannot work by going straight into a pc, it
needs a hub/router/cable modem direct connection.

I cant connect it straight to the ADSL, because it is USB only.

I do have an old network hub though.

Could I use the adaptor through that then into the pc? Would internet
connection sharing still work with the laptop?

He has been getting on my back, families who'd have them, so am in need of
some confirmation about all this.

I knew I should have just done an ad hoc setup with a 20 card off ebay.
Dammit.

Thanks.


  #2  
Old November 6th 03, 08:44 AM posted to uk.comp.home-networking
Bigguy
external usenet poster
 
Posts: 13
Default A bit miffed

Sounds like the NIC in the PC is not installed correctly or TCP/IP is
goosed...

Guy
mozzer wrote:
Hi.

I have asked for advice on here about getting a wireless network set
up between a laptop equipped with 54g wireless, and a pc connected to
the internet via a usb adsl modem.

I was advised not to get a pci card, as an adaptor has its own
antennae, and can better transmit the signal.

I took the advice and told my grandfather, for it is his setup, to
get an adaptor.

He got a belkin 802.11b adaptor, with a lan connection.

When I tried to set up the network by adding the adaptor to the pc
with the internet connection, by using both straight and crossover
Ethernet cable, xp always said network cable unplugged. I never got a
light on the adaptor to say that it was networked.

I have brought the adaptor home, and tried the adaptor. Success. When
I plug it into my cable modem, NTL set top box that is an Ethernet
device, I get the light on the adaptor.

So it seems like the adaptor cannot work by going straight into a pc,
it needs a hub/router/cable modem direct connection.

I cant connect it straight to the ADSL, because it is USB only.

I do have an old network hub though.

Could I use the adaptor through that then into the pc? Would internet
connection sharing still work with the laptop?

He has been getting on my back, families who'd have them, so am in
need of some confirmation about all this.

I knew I should have just done an ad hoc setup with a 20 card off
ebay. Dammit.

Thanks.



  #3  
Old November 6th 03, 08:13 PM posted to uk.comp.home-networking
mozzer
external usenet poster
 
Posts: 8
Default A bit miffed

The connection light does not come on my home pc nic either though, nor did
it come on with the 10/100 lan on his laptop.

Are you telling me that an adaptor can connect straight to a pc?

Ta.
"Bigguy" wrote in message
...
Sounds like the NIC in the PC is not installed correctly or TCP/IP is
goosed...

Guy
mozzer wrote:
Hi.

I have asked for advice on here about getting a wireless network set
up between a laptop equipped with 54g wireless, and a pc connected to
the internet via a usb adsl modem.

I was advised not to get a pci card, as an adaptor has its own
antennae, and can better transmit the signal.

I took the advice and told my grandfather, for it is his setup, to
get an adaptor.

He got a belkin 802.11b adaptor, with a lan connection.

When I tried to set up the network by adding the adaptor to the pc
with the internet connection, by using both straight and crossover
Ethernet cable, xp always said network cable unplugged. I never got a
light on the adaptor to say that it was networked.

I have brought the adaptor home, and tried the adaptor. Success. When
I plug it into my cable modem, NTL set top box that is an Ethernet
device, I get the light on the adaptor.

So it seems like the adaptor cannot work by going straight into a pc,
it needs a hub/router/cable modem direct connection.

I cant connect it straight to the ADSL, because it is USB only.

I do have an old network hub though.

Could I use the adaptor through that then into the pc? Would internet
connection sharing still work with the laptop?

He has been getting on my back, families who'd have them, so am in
need of some confirmation about all this.

I knew I should have just done an ad hoc setup with a 20 card off
ebay. Dammit.

Thanks.





  #4  
Old November 6th 03, 10:00 PM posted to uk.comp.home-networking
mozzer
external usenet poster
 
Posts: 8
Default A bit miffed

Well I managed to get the network running by chaining the adaptor to the hub
then the pc.

I set up printer sharing but the laptop can only print a test page, not any
other (IE, word etc).

Any idea why?

The printer is a HP 7150.

Ta.


"mozzer" wrote in message
...
The connection light does not come on my home pc nic either though, nor

did
it come on with the 10/100 lan on his laptop.

Are you telling me that an adaptor can connect straight to a pc?

Ta.
"Bigguy" wrote in message
...
Sounds like the NIC in the PC is not installed correctly or TCP/IP is
goosed...

Guy
mozzer wrote:
Hi.

I have asked for advice on here about getting a wireless network set
up between a laptop equipped with 54g wireless, and a pc connected to
the internet via a usb adsl modem.

I was advised not to get a pci card, as an adaptor has its own
antennae, and can better transmit the signal.

I took the advice and told my grandfather, for it is his setup, to
get an adaptor.

He got a belkin 802.11b adaptor, with a lan connection.

When I tried to set up the network by adding the adaptor to the pc
with the internet connection, by using both straight and crossover
Ethernet cable, xp always said network cable unplugged. I never got a
light on the adaptor to say that it was networked.

I have brought the adaptor home, and tried the adaptor. Success. When
I plug it into my cable modem, NTL set top box that is an Ethernet
device, I get the light on the adaptor.

So it seems like the adaptor cannot work by going straight into a pc,
it needs a hub/router/cable modem direct connection.

I cant connect it straight to the ADSL, because it is USB only.

I do have an old network hub though.

Could I use the adaptor through that then into the pc? Would internet
connection sharing still work with the laptop?

He has been getting on my back, families who'd have them, so am in
need of some confirmation about all this.

I knew I should have just done an ad hoc setup with a 20 card off
ebay. Dammit.

Thanks.







 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:43 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.