A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

help needed with networking/WiFi after changing from ics to ADSL/router



 
 
Thread Tools Display Modes
  #1  
Old November 8th 03, 01:19 AM posted to uk.comp.home-networking
m
external usenet poster
 
Posts: 36
Default help needed with networking/WiFi after changing from ics to ADSL/router

Hi folks

I am sure someone out there can help us.

This is going to be a bit long winded so as to give all available
information - but here goes-----

We had a set-up comprising a W98SE2 PC with an ISDN connection and a
wireless PCI card.
There were also 2 Sony laptops with wireless cards. One running XP home,
the other XP professional.
ICS was enabled and worked well for Internet access.
Also all the PCs could 'see' each other and share files etc including
printing via the PC.
Zone alarm installed on the PC and one Laptop (XP Pro)

i.e.
ISDN/cable/PC with wireless card
PC/wireless/XP Pro laptop
PC/wireless/XP Home laptop


Today out ADSL was provided and we have a Draytek Vigor 2600We wireless
'modem' with 4 port hub.

As we don't have all the setup details for the XP Pro laptop/wiFi card.
It was connected by cable to the router. After configuring the router,
internet access was OK etc.

i.e.
ASDL/router/cable/XP Pro laptop ---- OK

The PC with the PCI card worked OK on wireless to Internet.

i.e.
ADSL/router/wireless/W98PC --- OK

Zone alarm disabled on both for the moment as it gave strange effects.

The XP Home laptop (which used to be able to access both other PCs)
could access internet OK. (via Wireless after the connection had been
changed from peer to peer to Accesspoint which is how the Draytek appears)

The XP Pro laptop can 'see' the PC quite happily and swap files etc.
This is via cable from Laptop to router then wirelass to PC.

The XP Home laptop can 'see' the XP Pro laptop etc. This is via wireless
to router then cable to Pro laptop.


However the PC and the XPHome laptop cannot see any files on each other
even though each other's machine name appears in Network places. This
via Wireless to router and wireless to PC via router.
Each can 'ping' each other and appear in the nbtstat window.

i.e.
ADSL/router/wireless/XP home Laptop -- OK
ADSL/router/wireless/XP Pro Laptop -- OK

98PC/wireless/router/wireless/XPHome laptop ---- not working

We thought this might be due to '2 hop' wireless so fitted a PCI network
card in the PC and connected that to the router by cable - no change.

i.e
98PC/cable/router/wireless/XPHome laptop ---- not working


Then we fitted a cable from the router to the Home Laptop - so no
wireless anywhere - still not working!!!!!!

i.e
98PC/cable/router/cable/XPHome laptop ---- still not working

All at a loss really. Is it due to the W98/XPHome combination which used
to work before it went via the router? Or is there anything else we can try?

Thanks if anyone can help - we are going MAD!!

  #2  
Old November 8th 03, 09:31 AM posted to uk.comp.home-networking
Phil Thompson
external usenet poster
 
Posts: 519
Default help needed with networking/WiFi after changing from ics to ADSL/router

On Sat, 08 Nov 2003 01:19:59 +0000, m wrote:


I am sure someone out there can help us.


with windows networking I wouldn't be so sure. Some things to check:

Does the router have any firewall functionality and does it support
windows peer-peer networking - it could be blocking some directions of
traffic.

Are the IP addresses on all machines in the same subnet.

Are all firewalls removed including the XP ones that may have
automatically attached themselves to new connections (look on the
Advanced tab of Properties of the connectoids in Network connections -
Start/Connect to/View all connections)

Does each machine have Netbios enabled on the relevant connections -
go to Properties of the connectoid and thern Properties of the TCP/IP
protocol, select Advanced then the WINS tab and select "Enable Netbios
over TCP/IP"

If you type "net user" at an OS prompt on the XP machines is Guest
present - some of the MS networking uses Guest access. Also pay
attention to user name capitalisation.

If the user names active on a machine are duplicated on others ISTR
they all need the same password. The Windows 98 machine will transmit
its password in CAPITALS regardless of what you use on the machine, so
the XP machines would need to expect a capitalised password.

Are the workgroup names all the same, and in capitals (Control panel,
System, Computer Name tab)


Enjoy

Phil
  #3  
Old November 8th 03, 09:50 AM posted to uk.comp.home-networking
m
external usenet poster
 
Posts: 36
Default help needed with networking/WiFi after changing from ics to ADSL/router

Well sorry guys if it made you think but we have just discovered the
problem!!

The offending laptop had a 'hosts' file enabled from the days when the
old network was behaving sluggishly and it made sense to go straight to
another PC's fixed IP.

Now of course the IPs aren't fixed so it couldn't find the right place
and gave up!

Well it stirred the old grey matter.

Mike



Phil Thompson wrote:
On Sat, 08 Nov 2003 01:19:59 +0000, m wrote:



I am sure someone out there can help us.



with windows networking I wouldn't be so sure. Some things to check:


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting a Wifi ADSL router to a combined router/adsl modem Paul uk.telecom.broadband (UK broadband) 3 February 23rd 06 01:43 PM
Connecting a Wifi ADSL router to a combined router/adsl modem Paul uk.telecom.broadband (UK broadband) 0 February 23rd 06 11:27 AM
Broadband and Home Networking Help Needed Please Paul uk.telecom.broadband (UK broadband) 4 November 24th 03 08:32 AM
Broadband and Home Networking Help Needed Please Adam S uk.telecom.broadband (UK broadband) 0 November 20th 03 02:47 PM
Broadband and Home Networking Help Needed Please Paul uk.telecom.broadband (UK broadband) 1 November 20th 03 02:45 PM


All times are GMT +1. The time now is 05:01 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.