A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Ad-Hoc not working Help Please



 
 
Thread Tools Display Modes
  #1  
Old November 9th 03, 08:59 PM posted to uk.comp.home-networking
Simon Taylor
external usenet poster
 
Posts: 2
Default Ad-Hoc not working Help Please

I have the following set up

Belkin F5D6020 Ver 2 PCMCIA Card in laptop (WIN xp Home)
Belkin F5D6001 Ver 2 PCi Card in Desktop (WIN xp Pro)

Have latest drivers installed but the laptop just dosent want to let the
card "connect" can anyone throw any ideas into the pot?

TIA

Simon


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
powergen.co.uk not working? name invalid uk.telecom.broadband (UK broadband) 4 December 14th 05 09:49 AM
1899 not working at all for me now PeterW uk.telecom.voip (UK VOIP) 0 May 24th 05 02:54 PM
ADSL isn't working. Dave uk.telecom.broadband (UK broadband) 3 September 20th 04 04:56 PM
My Tiscali is working richard uk.telecom.broadband (UK broadband) 2 May 13th 04 12:19 PM
Working out subnetmask HonkyDog uk.telecom.broadband (UK broadband) 0 July 8th 03 10:37 AM


All times are GMT +1. The time now is 01:56 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.