A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Zoom X3 Modem Configuration



 
 
Thread Tools Display Modes
  #1  
Old November 21st 03, 06:59 AM posted to uk.comp.home-networking
Vince
external usenet poster
 
Posts: 11
Default Zoom X3 Modem Configuration

I've connected the modem up, via a linlsys wireless-g router, and it
works fine for connecting to the internet. The other PC on the
wireless-g network can also connect to the internet.

Two problems:
1) When configuring the modem, I can only see the 'basic' page. I
cannot get to any of the other configuration pages because there is no
row of icon/links at the top of the 'basic' configuration page as
illustrated in the manual. Any ideas on how to get these icons to
display?

2) The other PC can see the wireless network and connect through it
to the internet but it cannot see this PC or anything it is trying to
share. As far as I can see, both are in the same workgroup and have
the same network settings. Obviously, I'm missing something. Any
ideas what?

Thanks,
Vince.
  #2  
Old November 21st 03, 08:27 PM posted to uk.comp.home-networking
Bob Mortimer
external usenet poster
 
Posts: 4
Default Zoom X3 Modem Configuration

On 20 Nov 2003 22:59:13 -0800, (Vince) wrote:

Two problems:
1) When configuring the modem, I can only see the 'basic' page. I
cannot get to any of the other configuration pages because there is no
row of icon/links at the top of the 'basic' configuration page as
illustrated in the manual. Any ideas on how to get these icons to
display?


If it helps (Assuming you're still running it on 10.0.0.2):
System Status is
http://10.0.0.2/doc/home.htm
ADSL Status is http://10.0.0.2/doc/adsl.htm
Basic setup is http://10.0.0.2/doc/wan_adv.htm
Advanced Setup is http://10.0.0.2/doc/home.htm
Help is ... a complete waste of time!

2) The other PC can see the wireless network and connect through it
to the internet but it cannot see this PC or anything it is trying to
share. As far as I can see, both are in the same workgroup and have
the same network settings. Obviously, I'm missing something. Any
ideas what?


I had big problems with mine initially till I got them running on the
same subnet etc. I'd suggest manually configuring your computer's IP
to 10.0.0.15 for example, and set 10.0.0.2 as your gateway and DNS.
  #3  
Old November 24th 03, 01:26 PM posted to uk.comp.home-networking
Vince
external usenet poster
 
Posts: 11
Default Zoom X3 Modem Configuration

Bob Mortimer wrote in message . ..
On 20 Nov 2003 22:59:13 -0800, (Vince) wrote:

Two problems:
1) When configuring the modem, I can only see the 'basic' page. I
cannot get to any of the other configuration pages because there is no
row of icon/links at the top of the 'basic' configuration page as
illustrated in the manual. Any ideas on how to get these icons to
display?


If it helps (Assuming you're still running it on 10.0.0.2):
System Status is
http://10.0.0.2/doc/home.htm
ADSL Status is http://10.0.0.2/doc/adsl.htm
Basic setup is http://10.0.0.2/doc/wan_adv.htm
Advanced Setup is http://10.0.0.2/doc/home.htm
Help is ... a complete waste of time!

2) The other PC can see the wireless network and connect through it
to the internet but it cannot see this PC or anything it is trying to
share. As far as I can see, both are in the same workgroup and have
the same network settings. Obviously, I'm missing something. Any
ideas what?


I had big problems with mine initially till I got them running on the
same subnet etc. I'd suggest manually configuring your computer's IP
to 10.0.0.15 for example, and set 10.0.0.2 as your gateway and DNS.


Thanks Bob.
Those web addresses work fine. Not sure why the links on the
configuration web pages don't appear of their own accord though.
Still having problems creating an XP workgroup that the second PC can
see. I'll try a few things out before postting where I'm at.

Vince.
  #4  
Old November 27th 03, 10:14 AM posted to uk.comp.home-networking
Vince
external usenet poster
 
Posts: 11
Default Zoom X3 Modem Configuration

Bob Mortimer wrote in message . ..
On 20 Nov 2003 22:59:13 -0800, (Vince) wrote:

Two problems:
1) When configuring the modem, I can only see the 'basic' page. I
cannot get to any of the other configuration pages because there is no
row of icon/links at the top of the 'basic' configuration page as
illustrated in the manual. Any ideas on how to get these icons to
display?


If it helps (Assuming you're still running it on 10.0.0.2):
System Status is
http://10.0.0.2/doc/home.htm
ADSL Status is http://10.0.0.2/doc/adsl.htm
Basic setup is http://10.0.0.2/doc/wan_adv.htm
Advanced Setup is http://10.0.0.2/doc/home.htm
Help is ... a complete waste of time!

2) The other PC can see the wireless network and connect through it
to the internet but it cannot see this PC or anything it is trying to
share. As far as I can see, both are in the same workgroup and have
the same network settings. Obviously, I'm missing something. Any
ideas what?


I had big problems with mine initially till I got them running on the
same subnet etc. I'd suggest manually configuring your computer's IP
to 10.0.0.15 for example, and set 10.0.0.2 as your gateway and DNS.


Curiously, I can see all the modem configuration icons on the 10.0.0.2
webpage from the PC that connects to it across the wireless network
but not from the PC that is wired directly to it through the wireless
router. The local PC has to go directly to the web addresses you
gave.

I wonder if this is a symptom of why I can't set up a wireless network
via this router?

Vince.

Vince.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sipdiscount configuration for zoom x5v router paul123 uk.telecom.voip (UK VOIP) 6 November 5th 05 02:42 PM
BT Supplied Modem configuration James uk.telecom.broadband (UK broadband) 0 April 12th 05 11:59 AM
Need to go wireless with Zoom x4 modem Dougie uk.telecom.broadband (UK broadband) 1 January 25th 04 08:19 AM
Zoom X4 Modem Gareth Smith uk.telecom.broadband (UK broadband) 5 December 15th 03 06:36 PM


All times are GMT +1. The time now is 12:37 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.