A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Cant get printer to work since setting up network



 
 
Thread Tools Display Modes
  #1  
Old December 11th 03, 03:15 PM posted to uk.comp.home-networking
Helinut
external usenet poster
 
Posts: 3
Default Cant get printer to work since setting up network

Appologies for cross posting this, but I have found this newsgroup which
seems more appropriate to my problem.
Carelessly, I seem to have lost the ability to print to my HP DeskJet 890C.
Using Windows XP Pro, I've been messing with setting up a network and now it
doesnt work.
If I send a doc to print, the printer icon momentarily appears in the
taskbar then disappears again. If I open the printer box, there are no
documents queud!.
I went through the trouble shooting guide and can print from a command
prompt, so its not the connection or the actual printer.
Its connected to LPT 1 on my main PC and shows up in the printer folder as
online and ready to print.
Tried lots of different settings, uninstalled the printer and then
re-installed it, restore points etc and still no go, driving me crazy
please help
Regards
Helinut




  #2  
Old December 11th 03, 08:59 PM posted to uk.comp.home-networking
Helinut
external usenet poster
 
Posts: 3
Default Cant get printer to work since setting up network

No, its showing the right port (LPT1)
Have tried deleting the port and re-booting, but that didnt work either.
Also have tried cleaning rhe registry of any reference to the HP 890C but
that didnt make any diference (except when I rebooted it didnt automatically
find the printer)
"Graham" wrote in message
news
On Thu, 11 Dec 2003 15:15:51 +0000, Helinut wrote:

Appologies for cross posting this, but I have found this newsgroup which
seems more appropriate to my problem. Carelessly, I seem to have lost

the
ability to print to my HP DeskJet 890C. Using Windows XP Pro, I've been
messing with setting up a network and now it doesnt work.
If I send a doc to print, the printer icon momentarily appears in the
taskbar then disappears again. If I open the printer box, there are no
documents queud!.
I went through the trouble shooting guide and can print from a command
prompt, so its not the connection or the actual printer. Its connected

to
LPT 1 on my main PC and shows up in the printer folder as online and

ready
to print.
Tried lots of different settings, uninstalled the printer and then
re-installed it, restore points etc and still no go, driving me crazy
please help
Regards
Helinut



This sounds a bit like you have 'accidentally' changed the port setting of
the printer.

Click start
Click printers
Right click HP DeskJet 890C
Select 'ports'
Tick box 'LPT1'
Click OK

Did that fix it?

Graham





  #3  
Old December 11th 03, 09:14 PM posted to uk.comp.home-networking
Graham
external usenet poster
 
Posts: 59
Default Cant get printer to work since setting up network

On Thu, 11 Dec 2003 20:59:16 +0000, Helinut wrote:

No, its showing the right port (LPT1) Have tried deleting the port and
re-booting, but that didnt work either. Also have tried cleaning rhe
registry of any reference to the HP 890C but that didnt make any diference
(except when I rebooted it didnt automatically find the printer)



You say that you can print from a command prompt. Does this still work?
If it does, check that the print spooler service is running.

Right click 'My computer'
Select 'manage'
In the left pannel select 'services' inside 'applications and services'
Find 'print spooler' in the right pannel
check it is started & automatic

you can right click it and do a re-start

can you print now?

graham

  #4  
Old December 11th 03, 10:30 PM posted to uk.comp.home-networking
Helinut
external usenet poster
 
Posts: 3
Default Cant get printer to work since setting up network

You had me hoping there, but no joy I'm afraid : (


"Graham" wrote in message
news
On Thu, 11 Dec 2003 20:59:16 +0000, Helinut wrote:

No, its showing the right port (LPT1) Have tried deleting the port and
re-booting, but that didnt work either. Also have tried cleaning rhe
registry of any reference to the HP 890C but that didnt make any

diference
(except when I rebooted it didnt automatically find the printer)



You say that you can print from a command prompt. Does this still work?
If it does, check that the print spooler service is running.

Right click 'My computer'
Select 'manage'
In the left pannel select 'services' inside 'applications and services'
Find 'print spooler' in the right pannel
check it is started & automatic

you can right click it and do a re-start

can you print now?

graham



  #5  
Old December 13th 03, 09:29 PM posted to uk.comp.home-networking
Graham
external usenet poster
 
Posts: 59
Default Cant get printer to work since setting up network

On Thu, 11 Dec 2003 22:30:38 +0000, Helinut wrote:

You had me hoping there, but no joy I'm afraid : (



My only thought now is check the BIOS setting for the printer port. It
should be set for at least EPS (enhanced printer port). If you have another
printer install and try that one, but if it works I'm still not really
sure what your problem is.
If I think of anythig else I'll post it here.

Graham.


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up a wireless network Henry Henry uk.telecom.broadband (UK broadband) 10 June 28th 04 09:56 AM
Setting up a wireless network Scott uk.comp.home-networking (UK home networking) 3 November 13th 03 04:57 PM
Home wireless network unavailable after connecting to work network - Windows XP Linksys Router Marc J. Osborne uk.comp.home-networking (UK home networking) 0 October 5th 03 03:48 PM
Help in setting up a wireless network Christopher Hay uk.comp.home-networking (UK home networking) 3 September 26th 03 03:35 PM
Setting Up Home Network... Goyan uk.telecom.broadband (UK broadband) 9 September 18th 03 01:01 PM


All times are GMT +1. The time now is 02:43 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.