A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Internet Sharing across Workgroup - PROBLEM!



 
 
Thread Tools Display Modes
  #1  
Old December 11th 03, 06:56 PM posted to uk.comp.home-networking
Lloyd Morgan
external usenet poster
 
Posts: 1
Default Internet Sharing across Workgroup - PROBLEM!

Hi,
To start I'll tell you the set up of my computers;

Internet - Cable Modem - PC1 (With 2 NICs) - Hub - PC2-8 (7 seperate
PC's)

PC1,2 and 3 are running Windows 2000 Pro updated with SP4. PC4+5 are
running XP and the others are running 98.

Currently, I have the Internet running fine on PC1. All PC's are connected
together in a workgroup (for arguments sake, call it HOUSE) apart from
those running 98. My problem is not connecting the 98 PCs to the workgroup
but the following;

No matter what I try I cannot get the internet connection shared between the
computers. I tried ICS with no luck... I couldn't find a decent tutorial,
so I no doubt did it all wrong! Any ideas on what I could do? I would buy
a router, but I have no money, so my existing hub is all I can use.

Thanks for any help!


  #2  
Old December 11th 03, 07:21 PM posted to uk.comp.home-networking
Bernard Peek
external usenet poster
 
Posts: 202
Default Internet Sharing across Workgroup - PROBLEM!

In message , Lloyd Morgan
writes
Hi,
To start I'll tell you the set up of my computers;

Internet - Cable Modem - PC1 (With 2 NICs) - Hub - PC2-8 (7 seperate
PC's)

PC1,2 and 3 are running Windows 2000 Pro updated with SP4. PC4+5 are
running XP and the others are running 98.

Currently, I have the Internet running fine on PC1. All PC's are connected
together in a workgroup (for arguments sake, call it HOUSE) apart from
those running 98. My problem is not connecting the 98 PCs to the workgroup
but the following;

No matter what I try I cannot get the internet connection shared between the
computers. I tried ICS with no luck... I couldn't find a decent tutorial,
so I no doubt did it all wrong! Any ideas on what I could do? I would buy
a router, but I have no money, so my existing hub is all I can use.


In theory ICS is the answer. Getting that working should allow all of
the machines to access the Internet. An alternative is to use a
dedicated Linux PC as a router. It's reasonably straightforward to
install a system like IPCop on a machine with two network cards and the
cable modem. If you have an old machine doing nothing then that's
probably a better solution.


--
Bernard Peek
London, UK. DBA, Manager, Trainer & Author. Will work for money.

  #3  
Old December 12th 03, 03:52 PM posted to uk.comp.home-networking
Conor
external usenet poster
 
Posts: 161
Default Internet Sharing across Workgroup - PROBLEM!

In article , salisbury7
@ntlworld.com says...
Hi,
To start I'll tell you the set up of my computers;

Internet - Cable Modem - PC1 (With 2 NICs) - Hub - PC2-8 (7 seperate
PC's)

PC1,2 and 3 are running Windows 2000 Pro updated with SP4. PC4+5 are
running XP and the others are running 98.

Currently, I have the Internet running fine on PC1. All PC's are connected
together in a workgroup (for arguments sake, call it HOUSE) apart from
those running 98. My problem is not connecting the 98 PCs to the workgroup
but the following;

No matter what I try I cannot get the internet connection shared between the
computers. I tried ICS with no luck... I couldn't find a decent tutorial,
so I no doubt did it all wrong! Any ideas on what I could do? I would buy
a router, but I have no money, so my existing hub is all I can use.

Doesn't your cable modem run a DHCP service? If so...

Internet--Cable Modem--Hub--PC1-8.

--
Conor

A high I.Q is like a Jeep. You still get stuck, just further from help.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Connection Sharing geep uk.comp.home-networking (UK home networking) 2 November 16th 03 12:48 AM
Internet Connection Sharing Problem? Regular Guy uk.comp.home-networking (UK home networking) 1 October 31st 03 01:17 AM
Internet Sharing - IP addresses Geoff Lane uk.comp.home-networking (UK home networking) 5 September 26th 03 12:26 PM
Internet Connection Sharing: "Generic Host Process... has encountered a problem and needs to close..." error when client connects Philip Herlihy uk.comp.home-networking (UK home networking) 14 September 2nd 03 11:28 PM
help internet sharing!!! soulman uk.comp.home-networking (UK home networking) 0 August 21st 03 10:29 PM


All times are GMT +1. The time now is 10:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.