A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Surfboard Cable Modem and WRT54G Linksys router - AP



 
 
Thread Tools Display Modes
  #1  
Old July 29th 04, 01:01 AM posted to uk.comp.home-networking
FastLink
external usenet poster
 
Posts: 1
Default Surfboard Cable Modem and WRT54G Linksys router - AP

Help!

For some days now I am strugling to get my linksys WRT54G route
working wireless!

Using cable all works well but wireless is an issue. Signal is ok bu
can not connect to the router (192.168.1.1)....

My Thinkpad (Centrino) says "connected" bu my browser tells m
different.
The router is connected through a Surfboad modem to the cable network.

Any suggestions welcome

(yes I did the 3 Rs reboot, reboot, reboot
-
FastLin
-----------------------------------------------------------------------
Posted via http://www.mcse.m
-----------------------------------------------------------------------
View this thread: http://hardware.mcse.ms/message47642.htm

  #2  
Old July 29th 04, 03:24 AM posted to uk.comp.home-networking
mike
external usenet poster
 
Posts: 48
Default Surfboard Cable Modem and WRT54G Linksys router - AP

do you get the password box when trying 192.168.1.1?

mike

"FastLink" wrote in message
groups.com...
Help!

For some days now I am strugling to get my linksys WRT54G router
working wireless!

Using cable all works well but wireless is an issue. Signal is ok but
can not connect to the router (192.168.1.1)....

My Thinkpad (Centrino) says "connected" bu my browser tells me
different.
The router is connected through a Surfboad modem to the cable network.

Any suggestions welcome

(yes I did the 3 Rs reboot, reboot, reboot )
--
FastLink
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://hardware.mcse.ms/message47642.html



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.729 / Virus Database: 484 - Release Date: 27/07/2004


  #3  
Old July 29th 04, 07:40 AM posted to uk.comp.home-networking
Bigguy
external usenet poster
 
Posts: 19
Default Surfboard Cable Modem and WRT54G Linksys router - AP

Can you ping the router (192.168.1.1) and the modem (192.168.100.1)?

Can you log on to the router?

Can you see the modem service pages on 192.168.100.1?

Have you got Gateway set to 192.168.1.1 (router) in Thinkpad LAN settings?

Are you running XP? - have you enabled the firewall? Tried with it disabled?



Guy

FastLink wrote:
Help!

For some days now I am strugling to get my linksys WRT54G router
working wireless!

Using cable all works well but wireless is an issue. Signal is ok but
can not connect to the router (192.168.1.1)....

My Thinkpad (Centrino) says "connected" bu my browser tells me
different.
The router is connected through a Surfboad modem to the cable network.

Any suggestions welcome

(yes I did the 3 Rs reboot, reboot, reboot )



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
use a Linksys BEFSR41 cable modem router to make LAN from ADSL Gateway connection? dave @ stejonda uk.telecom.broadband (UK broadband) 0 April 20th 05 02:29 PM
D-Link DSL-300G+ ADSL modem & a LinkSys WRT54G - do they actually work? Paul King uk.telecom.broadband (UK broadband) 2 August 19th 04 08:17 PM
D-Link DSL-300G+ ADSL modem & a LinkSys WRT54G - do they actually work? John uk.telecom.broadband (UK broadband) 3 August 18th 04 05:52 PM
Linksys WRT54G router - comments NewsGroups uk.comp.home-networking (UK home networking) 1 August 26th 03 12:40 PM


All times are GMT +1. The time now is 06:28 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.