A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Browsing NTFS drives from ME PC



 
 
Thread Tools Display Modes
  #1  
Old July 29th 04, 08:18 PM posted to uk.comp.home-networking
GTS
external usenet poster
 
Posts: 4
Default Browsing NTFS drives from ME PC

Hope someone can help. I have read the articles at
http://www.practicallynetworked.com/.../troubleshoot/ &
http://www.careyholzman.com/netfixes.htm but they do not help with my exact
problem.
My ME to XP peer to peer workgroup has always worked fine, no problems , I
use ICS too.
However, I added a large 2nd HDD to the XP PC, and formated it NTFS, (the C:
drive is Fat32)
Now, whenever I try to browse this 2nd drive from the ME PC, it will always
start to lock up after a few clicks (it appears to work fine at first), but
it will not totally lock, it just takes ages to respond at all (like 5
minutes) and all I am trying to do is browse the files! Then, back on the XP
PC, the files I was trying to look at from the ME PC become sort of
corrupted, and when I go to view the files in explorer, explorer locks up
with 100% CPU usage. (This is once the ME PC is turned off).
So, is there some issue with browsing NTFS drives from ME?
BTW, I get no issues browsing the FAT32 C: drive on the XP PC!
TIA
Graham


  #2  
Old July 29th 04, 10:01 PM posted to uk.comp.home-networking
GTS
external usenet poster
 
Posts: 4
Default Browsing NTFS drives from ME PC

Well I resolved the issue ( I think). I un-shared the partition, and instead
shared the individual folders contained on that partition - and everything
works fine!
Have'nt got a clue why - I am wondering if ME has issues with shared logical
drives bigger than 40Gb? Oh well, at least it works now!
Ta
"GTS" wrote in message
...
Hope someone can help. I have read the articles at
http://www.practicallynetworked.com/.../troubleshoot/ &
http://www.careyholzman.com/netfixes.htm but they do not help with my

exact
problem.
My ME to XP peer to peer workgroup has always worked fine, no problems , I
use ICS too.
However, I added a large 2nd HDD to the XP PC, and formated it NTFS, (the

C:
drive is Fat32)
Now, whenever I try to browse this 2nd drive from the ME PC, it will

always
start to lock up after a few clicks (it appears to work fine at first),

but
it will not totally lock, it just takes ages to respond at all (like 5
minutes) and all I am trying to do is browse the files! Then, back on the

XP
PC, the files I was trying to look at from the ME PC become sort of
corrupted, and when I go to view the files in explorer, explorer locks up
with 100% CPU usage. (This is once the ME PC is turned off).
So, is there some issue with browsing NTFS drives from ME?
BTW, I get no issues browsing the FAT32 C: drive on the XP PC!
TIA
Graham




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1 GB Bandwidth enough for web browsing? Craig uk.telecom.broadband (UK broadband) 9 November 18th 05 09:15 AM
Slow web browsing on ICS Trev Smith uk.telecom.broadband (UK broadband) 0 July 11th 05 08:14 PM
Sony Playstation We Browsing Kathy Burke uk.telecom.broadband (UK broadband) 2 January 26th 04 09:05 AM
quick mapped drives restore on 2k Matt uk.comp.home-networking (UK home networking) 1 December 3rd 03 10:44 PM


All times are GMT +1. The time now is 06:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.