A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Problem networking 2 XP machines



 
 
Thread Tools Display Modes
  #1  
Old August 22nd 04, 09:50 PM posted to uk.comp.home-networking
Graeme
external usenet poster
 
Posts: 1
Default Problem networking 2 XP machines

Hi all,

I'm having problems networking two XP Pro machines via a Netgear RP614
router.

I have just moved house and before I moved had 3 machines all cabled up that
were visible to each other and could share files.

The only difference since I have moved house is that instead of being
cabled, the second machine uses a Netgear MA101 and I have connected an
ME102 to the router. The machine connected wirelessly can see the Internet
OK but I cant seem to share files between the two.

If I view workgroup computers on my PC - I can see the other PC there but
cannot access it at all. If I try the same on the wirelessly connected PC I
get a message saying 'Mshome is not accsseible....'

Any ideas?

Thanks in advance.

Graeme


  #2  
Old August 22nd 04, 10:32 PM posted to uk.comp.home-networking
Chris Lloyd
external usenet poster
 
Posts: 11
Default Problem networking 2 XP machines

Graeme wrote:
Hi all,

I'm having problems networking two XP Pro machines via a Netgear RP614
router.

I have just moved house and before I moved had 3 machines all cabled up that
were visible to each other and could share files.

The only difference since I have moved house is that instead of being
cabled, the second machine uses a Netgear MA101 and I have connected an
ME102 to the router. The machine connected wirelessly can see the Internet
OK but I cant seem to share files between the two.

If I view workgroup computers on my PC - I can see the other PC there but
cannot access it at all. If I try the same on the wirelessly connected PC I
get a message saying 'Mshome is not accsseible....'

Any ideas?

Thanks in advance.

Graeme


http://support.microsoft.com/default...b;en-us;318030
This might help you.

I had a problem a couple of years ago where I could not use my network
if the workgroup was a certain name but I can't remember if MSHOME was
the name causing me problems anyway all I did was change the workgroup
name on all the computers and it worked fine after that.

Chris
  #3  
Old August 23rd 04, 08:59 PM posted to uk.comp.home-networking
Conor
external usenet poster
 
Posts: 579
Default Problem networking 2 XP machines

In article , Graeme
says...
Hi all,

I'm having problems networking two XP Pro machines via a Netgear RP614
router.

I have just moved house and before I moved had 3 machines all cabled up that
were visible to each other and could share files.

The only difference since I have moved house is that instead of being
cabled, the second machine uses a Netgear MA101 and I have connected an
ME102 to the router. The machine connected wirelessly can see the Internet
OK but I cant seem to share files between the two.

If I view workgroup computers on my PC - I can see the other PC there but
cannot access it at all. If I try the same on the wirelessly connected PC I
get a message saying 'Mshome is not accsseible....'

Any ideas?

http://www.tomsnetworking.com/Sectio...le64-page1.php

--
Conor

I am intrigued by your ideas and wish to subscribe to your newsletter.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd networking 'problem' Michael Mason uk.comp.home-networking (UK home networking) 1 July 16th 04 09:05 PM
Networking problem JoeJoe uk.comp.home-networking (UK home networking) 6 June 26th 04 10:01 AM
SME to XP Networking problem Widow Twankey uk.comp.home-networking (UK home networking) 0 February 24th 04 01:15 AM
XP to 98 Networking problem RoyDinsdaleUK uk.comp.home-networking (UK home networking) 7 January 2nd 04 03:58 PM
Networking 3 home machines, (Me, XP and XP) Matt uk.comp.home-networking (UK home networking) 6 October 19th 03 09:45 PM


All times are GMT +1. The time now is 06:30 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.