A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Irregular network delays



 
 
Thread Tools Display Modes
  #1  
Old September 1st 04, 10:29 PM posted to uk.comp.home-networking
Ferger
external usenet poster
 
Posts: 2
Default Irregular network delays

I have this really irritating problem.

Hardwa Draytek Vigor Router, a 3Com 11g WAP and a Compaq m300 laptop
with a 3Com 11g card.

Most of the time this works absolutely fine, with a WAP in the attic and
the laptop in the kitchen. I have a desktop connected directly to the
router and another laptop with a 3Com 11g card which never has any
problems in the same location.

The problem: Every now and then the laptop seems to lose contact with the
internet, possibly with the WAP - Mozilla Forefox reports 'Resolving Host'
for up to a minute, mail connection doesn't happen for up to a
minute....anything TCP-IP seems to be unable to talk. Then it will resolve
itself, and all will be fine for a while. Then it will do it again.

After a few weeks of this I can't pin it down to the connection with the
WAP, or DNS or the gateway.....anyone got any ideas? Please?

--
F
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DACS and connection delays P.R.Brady uk.telecom.broadband (UK broadband) 6 July 29th 05 09:13 PM
Tesco Broadband Delays Peter uk.telecom.broadband (UK broadband) 13 October 11th 04 01:20 PM
EasySpace mail delays? Jann uk.telecom.broadband (UK broadband) 0 September 17th 04 07:18 PM
Home wireless network unavailable after connecting to work network - Windows XP Linksys Router Marc J. Osborne uk.comp.home-networking (UK home networking) 0 October 5th 03 04:48 PM
PlusNet / Nominet renewal delays Jann uk.telecom.broadband (UK broadband) 1 September 1st 03 01:24 PM


All times are GMT +1. The time now is 06:28 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.