A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Wireless connected - SP2 says not, but it is!



 
 
Thread Tools Display Modes
  #1  
Old September 9th 04, 04:42 PM posted to uk.comp.home-networking,uk.telecom.broadband
deKay
external usenet poster
 
Posts: 171
Default Wireless connected - SP2 says not, but it is!

Soni tempori elseu romani yeof helsforo nisson ol sefini ill des Thu, 9 Sep
2004 14:45:33 +0100, sefini jorgo geanyet des mani yeof do
uk.comp.home-networking, yawatina tan reek esk Tx2
fornis do marikano es bono tan el:

I can't see anyway to ge this icon to actually show that everything is
connected, any ideas?

This only occurred when SP2 was installed...


It is likely that you have two programs that can configure your wireless
adapter - SP2 and the software that came with the adapter. One is working,
the other isn't.

I have exactly the same thing on my laptop.

deKay
--
+ Lofi Gaming - www.lofi-gaming.org.uk
|- ugvm Magazine - www.ugvm.org.uk
|- My computer runs at 3.5MHz and I'm proud of that
|- "CLART - YOU KNOWS IT"
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless router and sombody else connected??? PeteIvy uk.telecom.broadband (UK broadband) 7 January 4th 05 01:05 AM
Wireless connected - SP2 says not, but it is! Ronny uk.telecom.broadband (UK broadband) 1 September 10th 04 12:15 PM
Wireless connected - SP2 says not, but it is! deKay uk.telecom.broadband (UK broadband) 0 September 9th 04 04:42 PM
Wireless connected - SP2 says not, but it is! Steve Parry uk.telecom.broadband (UK broadband) 0 September 9th 04 04:22 PM
Wireless connected - SP2 says not, but it is! Steve Parry uk.comp.home-networking (UK home networking) 0 September 9th 04 04:22 PM


All times are GMT +1. The time now is 06:24 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.