A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Wireless connected - SP2 says not, but it is!



 
 
Thread Tools Display Modes
  #1  
Old September 9th 04, 03:45 PM posted to uk.comp.home-networking,uk.telecom.broadband
Ronny
external usenet poster
 
Posts: 45
Default Wireless connected - SP2 says not, but it is!


"Tx2" wrote in message
t...

Network components exist of a Speedtouch 570 ADSL router and Speedtouch
120 USB wireless adapter.

The laptop (which utilises the wireless side) has SP2 installed, but
there is this irritating little icon in the bottom right hand corner of
the screen concerned with Wireless Networking showing the wireless
connection being available but not connected.

But it *is* connected, save to say i can surf the web, email, ping,
tracert etc ....and the signal between router and adapter is excellent.

I can't see anyway to ge this icon to actually show that everything is
connected, any ideas?

This only occurred when SP2 was installed...


Remove SP2 till you know everything is going to work ok with it, I'd say
somtime in 2005 will be a safe bet, i have loads of problems with it.



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless connected - SP2 says not, but it is! Ronny uk.telecom.broadband (UK broadband) 1 September 10th 04 11:15 AM
Wireless connected - SP2 says not, but it is! deKay uk.telecom.broadband (UK broadband) 0 September 9th 04 03:42 PM
Wireless connected - SP2 says not, but it is! deKay uk.comp.home-networking (UK home networking) 0 September 9th 04 03:42 PM
Wireless connected - SP2 says not, but it is! Steve Parry uk.telecom.broadband (UK broadband) 0 September 9th 04 03:22 PM
Wireless connected - SP2 says not, but it is! Steve Parry uk.comp.home-networking (UK home networking) 0 September 9th 04 03:22 PM


All times are GMT +1. The time now is 12:46 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.