A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Machines not sharing files



 
 
Thread Tools Display Modes
  #1  
Old September 29th 04, 08:57 PM posted to uk.comp.home-networking
paranoid-android
external usenet poster
 
Posts: 3
Default Machines not sharing files

Setup...

3 x PC's all with XP Home

all on a default workgroup MSHOME

i have wifi usb adpater connections on all to a router that is
192.168.0.1 and DCHP serving all ip addresses to machines ..each that
are set to obtain ip automatically.

Each has zone alarm allowing ip addresses 192.168.0.1 to 0.7 on trusted.

each has TCP/IP protocols enabled and QOS, File sharing etc.Microsoft logon.

I have enabled a share file on each desktop and allowed usuers to modify
files

When i click on the view workgroup computers it either hangs or i can
see all computers but only access the one im currently on as im
confronted by a message saying not allowed to access.

help!

all can access the internet fine

am im missing something simple?


P.s im using xp-antispy and safe xp on each with no network features
restricted.
  #2  
Old September 30th 04, 08:15 AM posted to uk.comp.home-networking
Toy
external usenet poster
 
Posts: 13
Default Machines not sharing files


"paranoid-android" wrote in message
...
Setup...

3 x PC's all with XP Home

all on a default workgroup MSHOME

i have wifi usb adpater connections on all to a router that is 192.168.0.1
and DCHP serving all ip addresses to machines ..each that are set to
obtain ip automatically.

Each has zone alarm allowing ip addresses 192.168.0.1 to 0.7 on trusted.

each has TCP/IP protocols enabled and QOS, File sharing etc.Microsoft
logon.

I have enabled a share file on each desktop and allowed usuers to modify
files

When i click on the view workgroup computers it either hangs or i can see
all computers but only access the one im currently on as im confronted by
a message saying not allowed to access.

help!

all can access the internet fine

am im missing something simple?


P.s im using xp-antispy and safe xp on each with no network features
restricted.


try

1. enable NetBIOS

2. disable Firewalls. Try them disabled to start with then experiment by
setting them to accept each comps ip address.

toy


  #3  
Old September 30th 04, 03:44 PM posted to uk.comp.home-networking
[ste parker]
external usenet poster
 
Posts: 130
Default Machines not sharing files

Toy wrote:
"paranoid-android" wrote in message
...

Setup...

3 x PC's all with XP Home

all on a default workgroup MSHOME

i have wifi usb adpater connections on all to a router that is 192.168.0.1
and DCHP serving all ip addresses to machines ..each that are set to
obtain ip automatically.

Each has zone alarm allowing ip addresses 192.168.0.1 to 0.7 on trusted.

each has TCP/IP protocols enabled and QOS, File sharing etc.Microsoft
logon.

I have enabled a share file on each desktop and allowed usuers to modify
files

When i click on the view workgroup computers it either hangs or i can see
all computers but only access the one im currently on as im confronted by
a message saying not allowed to access.

help!

all can access the internet fine

am im missing something simple?


P.s im using xp-antispy and safe xp on each with no network features
restricted.



try

1. enable NetBIOS

2. disable Firewalls. Try them disabled to start with then experiment by
setting them to accept each comps ip address.


And to add to the above, check this registry key:

HKLM\SYSTEM\CurrentControlSet\Control\Lsa\restrict anonymous

Which should have a value of 0 (zero), but there is a virus which
amongst other things sets this to 1.

--
[ste]
My Rpoints referral:
http://www.rpoints.com/?ruid=44649
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sharing broadband (but not files!) Lee uk.telecom.broadband (UK broadband) 3 November 9th 04 11:59 AM
Problem networking 2 XP machines Graeme uk.comp.home-networking (UK home networking) 2 August 23rd 04 09:59 PM
Sharing all my files on a 2nd PC brad hill uk.comp.home-networking (UK home networking) 6 January 17th 04 12:51 AM
Help with connecting 2 machines Bharat Bhushan uk.comp.home-networking (UK home networking) 6 September 21st 03 04:09 PM


All times are GMT +1. The time now is 06:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.