A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Firewall problem I think



 
 
Thread Tools Display Modes
  #1  
Old December 27th 04, 11:36 AM posted to uk.comp.home-networking
M Jones
external usenet poster
 
Posts: 5
Default Firewall problem I think

Hi all,

I have 2 machines running WinXP and Win98SE. The 2 machines are networked
together with Actiontec wireless LAN cards running in AdHoc mode. The XP
machine is connected via ADSL to the net.

I recently reinstalled Windows XP after my HD died on me. I've decided to
use the SP2 firewall instead of my old Mcafee one. However I have a
problem. The XP machine can browse files on the Win98SE machine but not the
other way round. I know it's most likely a firewall problem but i've
enabled everything in firewall settings but it still doesn't work. I can
surf the net and use MSN messenger on my Win98 machine but not browse files.
I've fully enabled sharing on the XP machine so I don't know what else to
do. Any ideas?

Thanks.



  #2  
Old December 27th 04, 02:22 PM posted to uk.comp.home-networking
mikeFNB
external usenet poster
 
Posts: 56
Default Firewall problem I think

don't rely on the sp2 firewall
it only protects inbound, not outgoing 'phone-home' virus etc.

diable the XP firewall and see if it works again then install ZA free or WHY
on both machine along with AVG free.

mike

"M Jones" wrote in message
...
Hi all,

I have 2 machines running WinXP and Win98SE. The 2 machines are networked
together with Actiontec wireless LAN cards running in AdHoc mode. The XP
machine is connected via ADSL to the net.

I recently reinstalled Windows XP after my HD died on me. I've decided to
use the SP2 firewall instead of my old Mcafee one. However I have a
problem. The XP machine can browse files on the Win98SE machine but not

the
other way round. I know it's most likely a firewall problem but i've
enabled everything in firewall settings but it still doesn't work. I can
surf the net and use MSN messenger on my Win98 machine but not browse

files.
I've fully enabled sharing on the XP machine so I don't know what else to
do. Any ideas?

Thanks.





  #3  
Old December 27th 04, 07:46 PM posted to uk.comp.home-networking
SJ
external usenet poster
 
Posts: 8
Default Firewall problem I think

On Mon, 27 Dec 2004 14:22:05 GMT, "mikeFNB" [email protected]
wrote:

WHY

Whats WHY?

Steve
  #4  
Old December 28th 04, 11:05 AM posted to uk.comp.home-networking
Dave Stanton
external usenet poster
 
Posts: 457
Default Firewall problem I think

On Mon, 27 Dec 2004 19:46:27 +0000, SJ wrote:

On Mon, 27 Dec 2004 14:22:05 GMT, "mikeFNB" [email protected]
wrote:

WHY

Whats WHY?

Steve


What have you ! as regards firewall software.

Dave

--

Some people use windows, others have a life.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Completely replace software firewall with hardware firewall? Chet uk.telecom.broadband (UK broadband) 11 March 23rd 05 02:01 AM
Completely replace software firewall with hardware firewall? Nick H uk.telecom.broadband (UK broadband) 2 March 22nd 05 06:02 PM
Completely replace software firewall with hardware firewall? Duane Arnold uk.telecom.broadband (UK broadband) 0 March 21st 05 11:49 PM
No streaming music Is this a router firewall problem.? Phil uk.telecom.broadband (UK broadband) 6 December 13th 04 07:34 PM
mcafee personal firewall ICS problem... ápuk uk.telecom.broadband (UK broadband) 5 May 11th 04 05:10 AM


All times are GMT +1. The time now is 03:09 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.