A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Belkin F5D7630-4A ADSL Modem with Wireless Router - problems



 
 
Thread Tools Display Modes
  #1  
Old January 4th 05, 11:27 PM posted to uk.comp.home-networking,uk.telecom.broadband
David Wright
external usenet poster
 
Posts: 2
Default Belkin F5D7630-4A ADSL Modem with Wireless Router - problems

Hello,

I have successfully set my Belkin F5D7630-4A up to connect to the Internet
(I am using it now!), completely wirelessly using the Belkin F5D6050 802.11b
USB Wireless Adaptor.

The problem I have is, whilst it all works fine using the default settings
and the unencrypted default SSID of belkin54g, as soon as I change the
security mode to 64-bit WEP and set the key, I can still apparently locate
and connect to the wireless network but once I have entered the key and
waited Windows (XP Home) eventually tells me "Limited or no connectivity"
and I cannot surf - not even to reach the devices configuration page via
http://192.168.2.1.

Something to do with "not being assigned an IP address"?

As I said, all works fine straight from the box - but as soon as I change
something it all goes pear shaped, and I'm back to hard-reseting it and
trying again.

BTW, If I manually set the PC to use 192.168.2.2 (the one it normally
assigns itself) it connects fine without the messages above, but I still
cannot browse the net or reach the config.

Any ideas?

Ta!
David.


  #2  
Old January 5th 05, 04:07 PM posted to uk.comp.home-networking,uk.telecom.broadband
Not Me
external usenet poster
 
Posts: 7
Default Belkin F5D7630-4A ADSL Modem with Wireless Router - problems

David Wright wrote:
Hello,

I have successfully set my Belkin F5D7630-4A up to connect to the Internet
(I am using it now!), completely wirelessly using the Belkin F5D6050 802.11b
USB Wireless Adaptor.


No help I'm afraid, but I could never figure out how to get the wep
encryption working, so just coped with hiding the SSID and using the MAC
filtering security... fortunately I can now use WPA, which is a doddle!

Also you can reflash the box with SMC firmware, which adds lots more
features, and you never know, it might fix the problem you're having??

HTH,
Chris
  #3  
Old January 5th 05, 04:23 PM posted to uk.comp.home-networking
rednose
external usenet poster
 
Posts: 6
Default Belkin F5D7630-4A ADSL Modem with Wireless Router - problems

On Tue, 4 Jan 2005 23:27:26 -0000, "David Wright"
wrote:

Hello,

I have successfully set my Belkin F5D7630-4A up to connect to the Internet
(I am using it now!), completely wirelessly using the Belkin F5D6050 802.11b
USB Wireless Adaptor.

The problem I have is, whilst it all works fine using the default settings
and the unencrypted default SSID of belkin54g, as soon as I change the
security mode to 64-bit WEP and set the key, I can still apparently locate
and connect to the wireless network but once I have entered the key and
waited Windows (XP Home) eventually tells me "Limited or no connectivity"
and I cannot surf - not even to reach the devices configuration page via
http://192.168.2.1.

Something to do with "not being assigned an IP address"?

As I said, all works fine straight from the box - but as soon as I change
something it all goes pear shaped, and I'm back to hard-reseting it and
trying again.

BTW, If I manually set the PC to use 192.168.2.2 (the one it normally
assigns itself) it connects fine without the messages above, but I still
cannot browse the net or reach the config.

Any ideas?

Ta!
David.


You're ****ing in the wind asking for help on Belkin in this group.
Call Belkin support.
Or see if this helps
http://www.sat.dundee.ac.uk/~arb/belkinadsl/

SJ
  #4  
Old January 6th 05, 06:53 PM posted to uk.comp.home-networking,uk.telecom.broadband
Treefrog
external usenet poster
 
Posts: 32
Default Belkin F5D7630-4A ADSL Modem with Wireless Router - problems

"David Wright" wrote in message
...
Hello,

I have successfully set my Belkin F5D7630-4A up to connect to the Internet
(I am using it now!), completely wirelessly using the Belkin F5D6050

802.11b
USB Wireless Adaptor.

The problem I have is, whilst it all works fine using the default settings
and the unencrypted default SSID of belkin54g, as soon as I change the
security mode to 64-bit WEP and set the key, I can still apparently locate
and connect to the wireless network but once I have entered the key and
waited Windows (XP Home) eventually tells me "Limited or no connectivity"
and I cannot surf - not even to reach the devices configuration page via
http://192.168.2.1.

Something to do with "not being assigned an IP address"?

As I said, all works fine straight from the box - but as soon as I change
something it all goes pear shaped, and I'm back to hard-reseting it and
trying again.

BTW, If I manually set the PC to use 192.168.2.2 (the one it normally
assigns itself) it connects fine without the messages above, but I still
cannot browse the net or reach the config.

Any ideas?

Ta!
David.


Are you also setting the correct WEP key on the windows xp machine? The
problem you describe sounds like you haven't set the key on the client
machines.

Also, another tip, forgot about 64bit, use 128 and change the ssid to
something other than belkin54g, which let's potential attackers know that
it's a belkin. I like to use "stop_wardriving".


  #5  
Old January 7th 05, 02:24 PM posted to uk.comp.home-networking
Mike Scott
external usenet poster
 
Posts: 92
Default Belkin F5D7630-4A ADSL Modem with Wireless Router - problems

Treefrog wrote:
"David Wright" wrote in message
...

Hello,

I have successfully set my Belkin F5D7630-4A up to connect to the Internet
(I am using it now!), completely wirelessly using the Belkin F5D6050


802.11b

USB Wireless Adaptor.

The problem I have is, whilst it all works fine using the default settings
and the unencrypted default SSID of belkin54g, as soon as I change the
security mode to 64-bit WEP and set the key, I can still apparently locate

....
Are you also setting the correct WEP key on the windows xp machine? The
problem you describe sounds like you haven't set the key on the client
machines.

Also, another tip, forgot about 64bit, use 128 and change the ssid to
something other than belkin54g, which let's potential attackers know that
it's a belkin. I like to use "stop_wardriving".


FWIW I've just been setting up a 7630 and 7000. Worked straight-off as
described with 128-bit WEP. Bit of a pain entering the long WEP key into
the 7000 config though. BTW when installing the 7000, I installed the
belkin s/w first (leaving clear the "install win wireless bits?" checkbox.

OTOH I've "this can't happen" problems with the windows networking that
I'll ask about in a separate thread .......

--
Please use the corrected version of the address below for replies.
Replies to the header address will be junked, as will mail from
various domains listed at www.scottsonline.org.uk
regards. Mike Scott Harlow Essex England.(unet -a-t- scottsonline.org.uk)
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin F5D7630-4A ADSL Modem with Wireless Router - problems David Wright uk.telecom.broadband (UK broadband) 2 January 6th 05 06:53 PM
range extending a Belkin F5D7630 ADSL modem/router/WAP David Plowman uk.comp.home-networking (UK home networking) 0 December 9th 04 09:47 PM
Range extending a Belkin F5D7630 ADSL modem/router/WAP David Plowman uk.telecom.broadband (UK broadband) 0 December 9th 04 09:43 PM
Simply's Belkin F5D7630-4 wireless ADSL router/modem offer [email protected] uk.telecom.broadband (UK broadband) 1 November 6th 04 10:46 PM
Demon problems with Belkin ADSL wireless router F5D7630 D.M. Procida uk.telecom.broadband (UK broadband) 5 February 1st 04 07:53 PM


All times are GMT +1. The time now is 01:17 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.