A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Netgear 834 firewall problems



 
 
Thread Tools Display Modes
  #1  
Old January 18th 05, 08:02 PM posted to uk.comp.home-networking
[email protected]
external usenet poster
 
Posts: 2
Default Netgear 834 firewall problems

Hello all,

I have recently set up a wireless LAN at home and got broadband. I
have a DG834G for modem/firewall/router. Everything is fine, except I
can't access the web server (Apache) running on my desktop PC from my
laptop. I can share files and ping it quite happily, but when I try to
access the web server I get a 'Cannot Find Server' error.

I have added an inbound rule to the firewall to allow all inbound
connections (from all services) from IP addresses
192.168.0.2-192.168.0.3 (I only have two PCs on the network) but I
still can't access the web page.

I think it is a firewall problem, as I can access the web server quite
happily from the desktop PC.
Does anyone have any clever ideas?

Thanks,
Al.

  #2  
Old January 18th 05, 11:03 PM posted to uk.comp.home-networking
David
external usenet poster
 
Posts: 20
Default Netgear 834 firewall problems


wrote in message
oups.com...
Hello all,

I have recently set up a wireless LAN at home and got broadband. I
have a DG834G for modem/firewall/router. Everything is fine, except I
can't access the web server (Apache) running on my desktop PC from my
laptop. I can share files and ping it quite happily, but when I try to
access the web server I get a 'Cannot Find Server' error.

I have added an inbound rule to the firewall to allow all inbound
connections (from all services) from IP addresses
192.168.0.2-192.168.0.3 (I only have two PCs on the network) but I
still can't access the web page.

I think it is a firewall problem, as I can access the web server quite
happily from the desktop PC.
Does anyone have any clever ideas?

Thanks,
Al.

Al, hi

AFAIK you can't access the external address of the router from within the
firewall. In other words if the external IP of your router is 12.34.56.78
you can't access this from your private IP address range (192.168.x.x) on
your LAN (even if you have port forwarding from 12.34.56.78:80 to the
relevant LAN IP of your Apache server). However, if you try it from another
external IP address on the Internet you should find it forwards the packets
to your Apache server fine (if you grant the external IP address inbound
access).

David.


  #4  
Old January 19th 05, 08:51 AM posted to uk.comp.home-networking
[email protected]
external usenet poster
 
Posts: 2
Default Netgear 834 firewall problems

Rob, David,

I am using 192.168.0.3 to access my server (having done ipconfig on the
box). If LAN traffic doesn't go through the firewall than that
explains why adding the rule didn't help! I am running XP on the
desktop PC so it looks like I need to check the XP firewall settings as
it sounds like they may be the problem.

At least I was almost there in thinking it was a firewall problem -
just the wrong firewall! :-)

Thanks for all your help,

Al.

  #5  
Old January 19th 05, 07:57 PM posted to uk.comp.home-networking
[email protected]
external usenet poster
 
Posts: 1
Default Netgear 834 firewall problems

In answer to my problem - I have turned off the windows firewall and
hey presto! I can access the website. Hoorah!

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear DG834G v1.05 Firewall Rules Bug? David uk.telecom.broadband (UK broadband) 4 September 11th 04 10:38 AM
NetGear DG834G's Firewall Paul uk.telecom.broadband (UK broadband) 5 June 27th 04 03:26 PM
Netgear DG834 firewall setup. Bill Godfrey uk.comp.home-networking (UK home networking) 8 June 2nd 04 11:19 PM
Problems using Netgear firewall router DG834UK with MSN Messenger Stuart uk.comp.home-networking (UK home networking) 1 February 25th 04 10:44 PM
firewall on netgear dg824m Ian uk.telecom.broadband (UK broadband) 3 November 11th 03 04:23 PM


All times are GMT +1. The time now is 01:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.