A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Asking for password?



 
 
Thread Tools Display Modes
  #1  
Old May 5th 05, 12:52 AM posted to uk.comp.home-networking
Denis
external usenet poster
 
Posts: 2
Default Asking for password?

Can anyone help?
2 machines, 'New' and 'Slave' and 1 laptop, Machines are both XP Pro Sp2,
laptop is XP Pro only.
New is connected to network and broadband via network card and cable to a
Linksys WAG54G wireless/4 port adsl gateway. Slave is via wireless
connection to same for network and broadband, as is the laptop. Now Slave
and Laptop work fine and can see all machines and access the internet ok.
However, New can acess the internet without problem and can also see all
other machines in 'Show all workgroup Computers'. If I try to go to either
though, a dialog box pops up asking for the username and password. No matter
what I enter a message box comes up saying something about access rights,
possibly no permission, possible policy being activated and I should speak
to the network manager?????
Windows firewall is disabled on all machines, the Liksys has its own, and I
use Sygate on all which is set to allow all network traffic. There is only
one account on all machines, me, and I dont have any passwords set. Both
Slave and Laptop can access all shared files on any machine without problem.
This is all fine for family internet use but I would like to access some of
my old files occasionally on the Slave machine. Any ideas folks?
Am I supposed to disconnect the network cable from the Linksys unit after
setting it up and access it via the wireless card on New rather than the
cable. As you can probably tell I know little about networking!!

Many thanks in advance anyway.

Denis.


  #2  
Old May 5th 05, 08:08 AM posted to uk.comp.home-networking
Phil Thompson
external usenet poster
 
Posts: 2,720
Default Asking for password?

On Wed, 4 May 2005 23:52:25 +0000 (UTC), "Denis"
wrote:

If I try to go to either
though, a dialog box pops up asking for the username and password. No matter
what I enter a message box comes up saying something about access rights,
possibly no permission, possible policy being activated and I should speak
to the network manager?????


XP attempts to emulate a real operating system by providing username
and password security.
http://www.windowsnetworking.com/art.../wxpdeflt.html

If the machines do not have identical (case sensitive) usernames and
passwords on them then you may have issues like you describe.
Not having a password may not be good either.

Turning Guest access on can circumvent most of these issues.

Phil
--
spamcop.net address commissioned 18/06/04
Come on down !
  #3  
Old May 5th 05, 07:01 PM posted to uk.comp.home-networking
Dave Stanton
external usenet poster
 
Posts: 457
Default Asking for password?


XP attempts to emulate a real operating system by providing username and
password security.

Phil


Nice one Phil !

Dave

--
For what we are about to balls up may common sense prevent us doing it
again
in the future!!
  #4  
Old May 5th 05, 10:57 PM posted to uk.comp.home-networking
Denis
external usenet poster
 
Posts: 2
Default Asking for password?

Thanks for that Phil. My problem is though that both Slave and Laptop dont
have this problem. I don't need or indeed want, to logon. For our family I
don't need it. All 3 machines just have the admin a/c without any password
so they just boot straight to the desktop. Guest is disabled on all. The
loading time from switch on to desktop is long enough, which together with a
30 sec wait for the welcome screen to dissappear is just ridiculous. Having
to log-on just delays things even more and duplicates every damn file anyway
making finding things even worse. At my age, having to remember anything is
a pain so I prefer to keep things simple.......lol.
I don't want to initiate guest. I have followed the link, thanks for that,
and have also followed the section on editing the policy.Unfortunately it
will be a day or so until I can have both New and Slave switched on together
but I will see what happens. Again many thanks...........now I just need to
get my new machine kicked into shape, know anywhere that can tell me how to
get rid of RAID and something called Fastpage or or the like so I can lose
another couple of minutes off the boot time............sheesh!!
The new machine is 3x faster, has 4 times the memory and takes nearly 3x
longer to boot.................sighs......LOL

Denis


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Returning password Russell Hewson uk.telecom.broadband (UK broadband) 3 February 6th 05 08:17 PM
Network Password help please Ken Walsh uk.telecom.broadband (UK broadband) 2 July 18th 04 04:21 PM
Password request ? hugh.w.p uk.comp.home-networking (UK home networking) 2 December 21st 03 04:59 PM
BT Broadband login .... no password? TX2 uk.telecom.broadband (UK broadband) 13 November 18th 03 05:25 PM
password help Ritch uk.comp.home-networking (UK home networking) 6 September 2nd 03 10:03 PM


All times are GMT +1. The time now is 01:05 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.