A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Help please - 98SE PC keeps rebooting



 
 
Thread Tools Display Modes
  #1  
Old May 6th 05, 02:04 PM posted to uk.comp.home-networking
Toby
external usenet poster
 
Posts: 3
Default Help please - 98SE PC keeps rebooting

A small network of 5 pcs running 98SE. No internet connection and no new
hard- or software installed for months.
No virus, trojan or other nasties that I can find (ZA, AVG, Spybot S+D,
Adaware etc).
All pcs can see and communicate with each other, and the network has been
rock solid for a couple of years.
All of a sudden 1 pc has started rebooting if it is accessed by any other
pc on the network. No error messages or BSOD, just reboots as if the reset
button has been pressed.
All pcs have Abit m'boards with P3 550 cpu, 512mb ram, 3com 10/100 nic,
350w psu, low-average spec. graphics cards, no sound cards. ACPI & resume
on lan disabled in bios.
System runs at 55-60 deg.C.

Any ideas please ?

Many thanks

Toby


  #2  
Old May 6th 05, 02:15 PM posted to uk.comp.home-networking
Des
external usenet poster
 
Posts: 9
Default Help please - 98SE PC keeps rebooting


"Toby" wrote in message
...
A small network of 5 pcs running 98SE. No internet connection and no new
hard- or software installed for months.
No virus, trojan or other nasties that I can find (ZA, AVG, Spybot S+D,
Adaware etc).
All pcs can see and communicate with each other, and the network has been
rock solid for a couple of years.
All of a sudden 1 pc has started rebooting if it is accessed by any other
pc on the network. No error messages or BSOD, just reboots as if the reset
button has been pressed.
All pcs have Abit m'boards with P3 550 cpu, 512mb ram, 3com 10/100 nic,
350w psu, low-average spec. graphics cards, no sound cards. ACPI & resume
on lan disabled in bios.
System runs at 55-60 deg.C.

Any ideas please ?

Many thanks

Toby



Power supply? I had a PC with similar symptoms, thought it was a sofware
problem, a friend suggeste the PSU, I happened to have a cheap one spare
(from a case deal wanted the case not the PSU!) that cured the fault totally

Des


Des


  #3  
Old May 6th 05, 03:13 PM posted to uk.comp.home-networking
Toby
external usenet poster
 
Posts: 3
Default Help please - 98SE PC keeps rebooting


"Des" wrote in message
...

"Toby" wrote in message
...
A small network of 5 pcs running 98SE. No internet connection and no

new
hard- or software installed for months.
No virus, trojan or other nasties that I can find (ZA, AVG, Spybot S+D,
Adaware etc).
All pcs can see and communicate with each other, and the network has

been
rock solid for a couple of years.
All of a sudden 1 pc has started rebooting if it is accessed by any

other
pc on the network. No error messages or BSOD, just reboots as if the

reset
button has been pressed.
All pcs have Abit m'boards with P3 550 cpu, 512mb ram, 3com 10/100 nic,
350w psu, low-average spec. graphics cards, no sound cards. ACPI &

resume
on lan disabled in bios.
System runs at 55-60 deg.C.

Any ideas please ?

Many thanks

Toby



Power supply? I had a PC with similar symptoms, thought it was a sofware
problem, a friend suggeste the PSU, I happened to have a cheap one spare
(from a case deal wanted the case not the PSU!) that cured the fault

totally

Des

Thanks Des,
could be psu but I don't think so. Only happens when accessed over the
network. I will try a new psu just to check it out.

Toby


  #4  
Old May 6th 05, 03:14 PM posted to uk.comp.home-networking
Toby
external usenet poster
 
Posts: 3
Default Help please - 98SE PC keeps rebooting


"BORG" wrote in message
...
On Fri, 6 May 2005 14:04:13 +0100, "Toby" wrote:

A small network of 5 pcs running 98SE. No internet connection and no new
hard- or software installed for months.
No virus, trojan or other nasties that I can find (ZA, AVG, Spybot S+D,
Adaware etc).
All pcs can see and communicate with each other, and the network has

been
rock solid for a couple of years.
All of a sudden 1 pc has started rebooting if it is accessed by any

other
pc on the network. No error messages or BSOD, just reboots as if the

reset
button has been pressed.
All pcs have Abit m'boards with P3 550 cpu, 512mb ram, 3com 10/100 nic,
350w psu, low-average spec. graphics cards, no sound cards. ACPI &

resume
on lan disabled in bios.
System runs at 55-60 deg.C.

Any ideas please ?

Many thanks

Toby



Does it still re boot if it is not connected to the network ?



No, only reboots when it is accessed from another pc.


  #5  
Old May 6th 05, 03:56 PM posted to uk.comp.home-networking
deKay
external usenet poster
 
Posts: 171
Default Help please - 98SE PC keeps rebooting

Soni tempori elseu romani yeof helsforo nisson ol sefini ill des Fri, 6 May
2005 15:14:36 +0100, sefini jorgo geanyet des mani yeof do
uk.comp.home-networking, yawatina tan reek esk "Toby" fornis
do marikano es bono tan el:

No, only reboots when it is accessed from another pc.


Try:

1) Reinstalling the NIC drivers.
2) Use another NIC.

deKay
--
+ Lofi Gaming - www.lofi-gaming.org.uk
|- ugvm Magazine - www.ugvm.org.uk
|- My computer runs at 3.5MHz and I'm proud of that
|- "CLART - YOU KNOWS IT"
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why does router sometimes need rebooting? Andrew uk.telecom.broadband (UK broadband) 5 December 30th 04 04:18 PM
Win 98SE not connecting to the internet F uk.comp.home-networking (UK home networking) 3 December 2nd 04 10:07 PM
DG834G - Rebooting any ideas The Shuntfield uk.telecom.broadband (UK broadband) 7 September 25th 04 08:05 PM
Netgear DG834G constantly requires rebooting b0yce uk.telecom.broadband (UK broadband) 18 September 2nd 04 09:43 PM
ICS with VPN... 98se vs XP andy gardner uk.comp.home-networking (UK home networking) 0 September 4th 03 11:47 AM


All times are GMT +1. The time now is 02:28 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.