A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

D-Link DGS-1008D and D-Link DWL-2000AP+ problem



 
 
Thread Tools Display Modes
  #1  
Old May 11th 05, 03:30 PM posted to uk.comp.home-networking
Mal Franks
external usenet poster
 
Posts: 15
Default D-Link DGS-1008D and D-Link DWL-2000AP+ problem

Just replaced my dodgy old 10/100 switch with a D-Link DGS-1008D 8 port
10/100/1000 switch. However my new switch and my existing wireless access
point, a D-Link DWL-2000AP+ refuse to talk to each other. I have no
problems with any other connections to the new switch and the WAP doesn't
have any problems with communicating with the old switch.

Any ideas what the problem is?
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Link DSL604+ Problem Telephoneman uk.telecom.voip (UK VOIP) 5 January 14th 06 02:31 AM
Help sought - problem configuring D-Link DSL-500 Jim Macleod uk.telecom.broadband (UK broadband) 8 September 19th 05 08:29 AM
d-link 300t - d-link 614+ - d-link 800ap+ Bill Middleton uk.comp.home-networking (UK home networking) 2 November 30th 04 11:35 PM
problem with D-link DSL604+ wireless router Paul uk.telecom.broadband (UK broadband) 7 September 16th 03 11:17 PM


All times are GMT +1. The time now is 04:47 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.