A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

DG834 problem



 
 
Thread Tools Display Modes
  #1  
Old June 9th 05, 10:06 AM posted to uk.comp.home-networking
Andy
external usenet poster
 
Posts: 1
Default DG834 problem

Hi,
I had an etec modem/router which gave up after being used for connecting
a small home network of 3-5 pc's and a laptop for some time. All the
pc's connected to the router via switches and the laptop directly to it.

I have now replaced it with a DG834. All the pc's still connect via the
switches and the laptop directly. The pc's are all up and running
perfectly but not the lappy.. the router will not even show a connection
light.
I've tried different cables (xover and straight) and ports, different
pcmcia network cards and different settings, even though the connection
was perfect before. I have also tried connecting the lappy via one of
the switches but all to no avail. All I get is a small pop up message
saying there is a network cable unplugged.
What am I missing here?

Any clues greatly appreciated.

Cheers
Andy
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DG834 and BT problem? Geoff Cox uk.telecom.broadband (UK broadband) 6 September 22nd 05 07:48 PM
DG834 PJB uk.telecom.broadband (UK broadband) 13 July 24th 05 10:47 AM
Netgear DG834 NickNike uk.telecom.broadband (UK broadband) 4 June 28th 05 10:24 PM
DG834 with VPN Andrew Welham uk.telecom.broadband (UK broadband) 0 April 23rd 05 03:55 PM
Netgear DG834 Max Power uk.comp.home-networking (UK home networking) 1 June 18th 04 12:19 AM


All times are GMT +1. The time now is 01:16 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.