A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

UPNP Internet Connection Icon



 
 
Thread Tools Display Modes
  #1  
Old June 12th 05, 06:17 PM posted to uk.comp.home-networking
Tim
external usenet poster
 
Posts: 5
Default UPNP Internet Connection Icon

Hi, on my router i have upnp enabled so i can auto map ports and when the
connection to the network is established i get a icon come up telling me my
inet is all ok how much data has gone through etc.

But... 5/10 mins after connecting to the network that icon dissapears
nowhere to be not found the connection is not in network connections or
anything... could anyone shed any light on this?

TIA, Tim.


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Connection and internet tv nickbrace uk.telecom.broadband (UK broadband) 1 February 24th 06 11:11 AM
Internet Gateway device created in Network Connections when I removed Internet Connection Sharing Martin Underwood uk.comp.home-networking (UK home networking) 2 April 7th 05 01:56 PM
Where's the Broadband Connection Icon? John Smith uk.telecom.broadband (UK broadband) 5 October 3rd 04 12:05 AM
No connection properties for router connection to the Internet... Frankie Ooi uk.telecom.broadband (UK broadband) 2 August 18th 04 09:51 AM
Speedtouch 330 USB drops connection when using Unplug / Eject system tray icon Shevek uk.telecom.broadband (UK broadband) 1 August 17th 04 07:24 PM


All times are GMT +1. The time now is 01:05 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.