A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

LCP No Response D-Link DSL-504



 
 
Thread Tools Display Modes
  #1  
Old July 1st 05, 10:02 PM posted to uk.comp.home-networking
Alt Beer
external usenet poster
 
Posts: 2
Default LCP No Response D-Link DSL-504

Previously running fine, this afternoon my Virgin internet connection
stopped
working. The ADSL Link light on my D-Link DSL-504 router is illuminated and
the router Line Condition Report shows the following: Does the
Attenuation and s/n ratio look ok ? Thanks.


Line Condition

Protocol
Operation Mode G.DMT
ADSL State Showtime

Rate
Downstream 2272 kbps
Upstream 288 kbps

SNR
SNR 25 dB

ATEN
ATEN Downstream 41 dB
ATEN Upstream 29 dB

Loop Distance
Loop Distance 8 K ft.

Near end
FEC 0
CRC 0
HEC 0

Far end
FEC 0
CRC 0
HEC 0

Packet Counter
Transmit Packets 10
Receive Packets 0








  #2  
Old July 2nd 05, 07:13 AM posted to uk.comp.home-networking
poster
external usenet poster
 
Posts: 1,542
Default LCP No Response D-Link DSL-504

On 1 Jul 2005 21:02, "Alt Beer" wrote:

Previously running fine, this afternoon my Virgin internet ...


Perhaps best to cross-post to both groups u.c.h-n and uk.telecom.broadband
in future, if you must... so you only get one set of responses (I posted
a follow-up in u.t.b, as I saw that copy of your post first). Peter M.

--

E-mail + files - 30 day free trial - http://web.vfm-deals.com/runbox/
Can be added as an MX record, so your domain mail gets stored safely,
with IMAP / POP / SMTP (not locked to port 25) facilities.

USENET news service ? http://tinyurl.com/3rjw4 (plans from under US$5)
  #3  
Old August 10th 05, 04:37 PM posted to uk.comp.home-networking
Darren Jackson
external usenet poster
 
Posts: 1
Default LCP No Response D-Link DSL-504

Write down your ISP login details... you'll need these in a minute.

Save you current configurations "Maintenance" | "Configuration Maintenance"
| Backup configuration file.

Perform a Factory Reset, "Maintenance" | "Factory Reset".

Remember your router admin login is now reset to admin and admin.

Enter your ISP login details into the "clean" configuration, and test your
internet connection is working again.

Restore your previously saved settings "Maintenance" | "Configuration
Maintenance" | Configuration File.


x-- 100 Proof News - http://www.100ProofNews.com
x-- 30+ Days Binary Retention with High Completion
x-- Access to over 1.9 Terabytes per Day - $8.95/Month
x-- UNLIMITED DOWNLOAD

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OneTel Abuse Issue: Anyone know how to get a response? Simon Zerafa uk.telecom.broadband (UK broadband) 3 July 19th 05 03:02 AM
LCP No Response D-Link DSL-504 Alt Beer uk.telecom.broadband (UK broadband) 2 July 2nd 05 09:35 AM
Enabling ping response on PTI router? John Philip uk.telecom.broadband (UK broadband) 3 June 16th 05 09:48 PM
Vigor DNS proxy response bug? Ianice Berg uk.telecom.broadband (UK broadband) 0 September 2nd 04 12:39 AM
Poor GIO response times Charlie Clifford uk.telecom.broadband (UK broadband) 0 September 23rd 03 02:15 PM


All times are GMT +1. The time now is 01:14 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2020 BroadbanterBanter.
The comments are property of their posters.