A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Any idea's



 
 
Thread Tools Display Modes
  #1  
Old March 6th 06, 09:35 PM posted to uk.telecom.voip
>
external usenet poster
 
Posts: 18
Default Any idea's

A newbie,

I have set up my Linksys PAP1 NA and I call out no problems at all.
I have an account with sipdiscount and i can make calls fine. BUT when i
call from my landline or mobile it does not connect (error in connection) is
the message on my Nokia, sometimes i hear a ring tone USA one but my sip
phone does not ring! If i call out on my sip phone to my mobile hang up then
call from my mobile to sip phone then it rings??

Any ideas.

Also is there a setting to change the constant ring tone to a very british
'ring ring'

Thanks




  #2  
Old March 7th 06, 12:55 AM posted to uk.telecom.voip
Sparks
external usenet poster
 
Posts: 156
Default Any idea's


")))' Orange Peel '(((" wrote in message
. uk...
A newbie,

I have set up my Linksys PAP1 NA and I call out no problems at all.
I have an account with sipdiscount and i can make calls fine. BUT when i
call from my landline or mobile it does not connect (error in connection)
is
the message on my Nokia, sometimes i hear a ring tone USA one but my sip
phone does not ring! If i call out on my sip phone to my mobile hang up
then
call from my mobile to sip phone then it rings??

Any ideas.

Also is there a setting to change the constant ring tone to a very british
'ring ring'

Thanks


Is this PAP1 behind a router?

If so, have you forwarded the relevant ports, or put it in the DMZ zone
(after changing the admin passwords etc!)

Sparks...


  #3  
Old March 7th 06, 07:50 AM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 17
Default Any idea's

Sparks wrote:


Sparks...


How was down under?
  #4  
Old March 7th 06, 09:52 AM posted to uk.telecom.voip
Sparks
external usenet poster
 
Posts: 156
Default Any idea's


"Jono" wrote in message
. uk...
Sparks wrote:


Sparks...


How was down under?


Good thanks :-)
and thanks to Asterisk, lots of free calls to/from home! :-)

Of course, the only time the Asterisk box has crashed, was when I was there!
I managed to get someone to kick it for me though, been on and up for 3
months since

Sparks...


  #5  
Old March 7th 06, 10:17 PM posted to uk.telecom.voip
Sparks
external usenet poster
 
Posts: 156
Default Any idea's


")))' Orange Peel '(((" wrote in message
. uk...
That seems to have fixed the problem, Many thanks for that. O have noticed
that now when i call the phone it rings, and when i hang up, my sip phones
carries on ringing and ringing, it does stop some time later about 30
seconda after i have hung up without answering the phone, Any ideas on
this
prob....


What ports have you forwarded to your PAP1, or did you DMZ it?

Sparks...


  #6  
Old March 7th 06, 11:51 PM posted to uk.telecom.voip
>
external usenet poster
 
Posts: 18
Default Any idea's

It was a PAP2 but I DMZ'd it !

Maybe nothing to do with it i also put at stunserver value in that i got
from sipdiscount.com website and their gatway address, but it is now working
:-)
I was also looking at the call back features *66 / Call waiting / call
fowarding etc. There are a lot of settings WOW it makes my head spin! I hope
you guys, can help out a novice with what might seem to you guys as easy.

Many thanks

Opeel


"Sparks" wrote in message
...

")))' Orange Peel '(((" wrote in message
. uk...
That seems to have fixed the problem, Many thanks for that. O have
noticed
that now when i call the phone it rings, and when i hang up, my sip
phones
carries on ringing and ringing, it does stop some time later about 30
seconda after i have hung up without answering the phone, Any ideas on
this
prob....


What ports have you forwarded to your PAP1, or did you DMZ it?

Sparks...



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:33 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.