A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Toshiba laptop with Netgear wireless card connects (?) but no network



 
 
Thread Tools Display Modes
  #1  
Old March 11th 06, 05:47 PM posted to uk.comp.home-networking
[email protected]
external usenet poster
 
Posts: 6
Default Toshiba laptop with Netgear wireless card connects (?) but no network

Dear All,

I have a Toshiba 4090xcdt running 98se in which I have installed a
Netgear WG511 wireless PCMCIA card.

The card appears to connect to my wireless network - the card LED is
solid, the system tray icon is green and displays a connected tool tip
and my network information appears in the card's assistant BUT...

....IE does not get to the net or even my router's login page.

I have a desktop running wireless quite happily so I know the router is
OK.

I am in dialogue with Netgear support but their ideas are fruitless so
far and seem rather box ticking rather than diagnostic in approach. I
have disabled firewall and encryption, upgraded drivers for the card
and firmware in the router to no avail.
My feeling is that it is windows networking that is not realising the
card is there. Can anyone give me any pointers where I may look for
evidence of this or any other suggestions, please?

TIA,
Colin Smith

  #2  
Old March 11th 06, 06:57 PM posted to uk.comp.home-networking
Tim
external usenet poster
 
Posts: 4
Default Toshiba laptop with Netgear wireless card connects (?) but no network

wrote in message
ups.com...

snip

My feeling is that it is windows networking that is not realising the
card is there. Can anyone give me any pointers where I may look for
evidence of this or any other suggestions, please?


Does the card show in Device Manager? Is is in the drop down list of
network adaptors you get when you run winipcfg?

tim


  #3  
Old March 11th 06, 08:16 PM posted to uk.comp.home-networking
Al Reeve
external usenet poster
 
Posts: 14
Default Toshiba laptop with Netgear wireless card connects (?) but no network


wrote in message
ups.com...
Dear All,

I have a Toshiba 4090xcdt running 98se in which I have installed a
Netgear WG511 wireless PCMCIA card.

The card appears to connect to my wireless network - the card LED is
solid, the system tray icon is green and displays a connected tool tip
and my network information appears in the card's assistant BUT...

...IE does not get to the net or even my router's login page.



Have you told IE how to get to the 'net or at least to work out for itself
how to?
If you have added the card to a working system, IE may still be trying to
find the internet the way it did before you gave it wireless capability.

Al Reeve


  #4  
Old March 12th 06, 04:23 PM posted to uk.comp.home-networking
[email protected]
external usenet poster
 
Posts: 6
Default Toshiba laptop with Netgear wireless card connects (?) but no network

Dear All,

further to your suggestions:

...(.)(.).. how do I ping the router?

tim yes, the card appears in device manager network adapters.
There is only one device reported if I run winipcfg which is a PPP
adapter, might this be the card?

Al Reeve The laptop first connected to the net via wired USB to my
ISP's cable modem, having got this going I then went wireless.
If IE is trying to find the internet the way it did before how do I
confirm this and more importantly correct it ?
I've had a look at the connection tab of IE properties and nothing is
filled in...
....but nothing is filled in on my desktop either and that works just
fine,

regards and thanks,
Colin Smith

  #6  
Old March 12th 06, 11:27 PM posted to uk.comp.home-networking
Al Reeve
external usenet poster
 
Posts: 14
Default Toshiba laptop with Netgear wireless card connects (?) but no network


wrote in message
oups.com...
Dear All,

Al Reeve The laptop first connected to the net via wired USB to my
ISP's cable modem, having got this going I then went wireless.
If IE is trying to find the internet the way it did before how do I
confirm this and more importantly correct it ?
I've had a look at the connection tab of IE properties and nothing is
filled in...
...but nothing is filled in on my desktop either and that works just
fine,

OK, here I need a 98 guru to help as I have tried to stay away from W98 and
USB but - in tne networks folder you should have a USB network
adapter, it is this that IE is probably trying to connect to the outside
world from. Since it isn't there IE can't contact the outside world. I
can't tell you how to remove/ disable the settings, sorry.

Jump in here someone who can please.

Al Reeve


  #7  
Old March 14th 06, 09:19 AM posted to uk.comp.home-networking
[email protected]
external usenet poster
 
Posts: 6
Default Toshiba laptop with Netgear wireless card connects (?) but no network

Dear nut,

oops, touched a nerve did I

anyway...
....the section on the tab with the never dial up box is greyed out.
LAN settings are as you suggest already.
Where do I look for the IP addresses, please?
The wireless assistant app. for the card has a box for this but it is
not filled in, I'm not sure whether this is for itself or the router. I
can get the IP address for the router from my desktop but this is not
what you mean?

regards and thanks,
Colin Smith

  #8  
Old March 15th 06, 08:48 AM posted to uk.comp.home-networking
[email protected]
external usenet poster
 
Posts: 6
Default Toshiba laptop with Netgear wireless card connects (?) but no network

Dear All,

I found how to ping

First I did an ipconfig and this reported two ethernet adaptors but NO
(0.0.0.0) IP addresses.
Odd for two reasons:
There aren't any ethernet adaptors on this (98se) laptop and there is
no report of the wireless card.
I did the same thing on my working (XP) desktop and could see the
wireless adaptor and the ip address of the wireless router and it would
ping it OK,

Does this point to anything and what should be my next step, please?

regards,
Colin Smith

  #10  
Old March 17th 06, 06:18 PM posted to uk.comp.home-networking
[email protected]
external usenet poster
 
Posts: 6
Default Toshiba laptop with Netgear wireless card connects (?) but no network

Dear Nut,

when I try and change the primary network logon I get a BSOD as the
machine shuts down to restart.

When it restarts the family logon is back again,

thanks for trying to help,
Colin Smith

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless laptop card recommendation Couttsy uk.comp.home-networking (UK home networking) 2 December 31st 05 10:36 AM
Laptop wireless card that supports NT4 Martin Underwood uk.comp.home-networking (UK home networking) 6 February 6th 05 12:30 AM
Any wireless 54g laptop card reviews about? Tiny Tim uk.comp.home-networking (UK home networking) 0 May 11th 04 08:51 AM
Wireless Connection on an Old Toshiba LapTop Paul uk.telecom.broadband (UK broadband) 0 January 31st 04 11:15 AM
New 3com wireless laptop card keeps locking up Tiny Tim uk.comp.home-networking (UK home networking) 7 January 14th 04 08:45 AM


All times are GMT +1. The time now is 02:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.