A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Problem with Barclays site, 2 different browsers.. Help!



 
 
Thread Tools Display Modes
  #1  
Old March 13th 06, 12:00 PM posted to uk.comp.home-networking,uk.comp.misc
Simon Dobson
external usenet poster
 
Posts: 52
Default Problem with Barclays site, 2 different browsers.. Help!

A friend is having a problem accessing the Barclays home banking site
via AOL. He's tried two different browsers and the same thing happens,
blank screen with the page never loading.

He logs in, is redirected to this page..

http://www.personal.barclays.co.uk/B...o&target=_self

...which I'd guess is normal behaviour, but this page never appears. IE
just displays "Opening Page.." at the bottom, not sure what message
Firefox gives but he says the screen remains blank just the same.

This is since he's installed a WAP.

I can't think of any setting on a WAP that would cause this problem, and
it's odd that it should occur with two browsers.

Anyone have any idea what's going on?
  #2  
Old March 13th 06, 09:21 PM posted to uk.comp.home-networking,uk.comp.misc
Gaz
external usenet poster
 
Posts: 648
Default Problem with Barclays site, 2 different browsers.. Help!

Simon Dobson wrote:
A friend is having a problem accessing the Barclays home banking site
via AOL. He's tried two different browsers and the same thing happens,
blank screen with the page never loading.

He logs in, is redirected to this page..

http://www.personal.barclays.co.uk/B...o&target=_self

..which I'd guess is normal behaviour, but this page never appears. IE
just displays "Opening Page.." at the bottom, not sure what message
Firefox gives but he says the screen remains blank just the same.

This is since he's installed a WAP.

I can't think of any setting on a WAP that would cause this problem, and
it's odd that it should occur with two browsers.

Anyone have any idea what's going on?


I would put a small wager it been related to an mtu setting, either in his
router or his pc.

Do a google for aol mtu and drtcp

Gaz


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem accessing a site. Jimbo uk.comp.home-networking (UK home networking) 0 February 15th 05 10:45 PM
Weird problem with web browsers News User uk.telecom.broadband (UK broadband) 6 November 15th 04 08:26 PM
Weird problem with web browsers News User uk.comp.home-networking (UK home networking) 6 November 15th 04 08:26 PM
EasyNet email problem!! Anybody tell me why? NO status or troble history on their WEB site!! QTmat uk.telecom.broadband (UK broadband) 0 December 9th 03 07:04 PM
Secure Site accessing problem. Geoff Lane uk.comp.home-networking (UK home networking) 0 August 21st 03 10:44 AM


All times are GMT +1. The time now is 02:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.