A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear DG834G and no connection



 
 
Thread Tools Display Modes
  #1  
Old March 15th 06, 01:03 AM posted to uk.telecom.broadband
LOd Kiu
external usenet poster
 
Posts: 1
Default Netgear DG834G and no connection

Hi there,
I wish to share with you one strange behavior I have noticed on my
router Netgear DG834G.
After installing a printer on Linux OS I have lost the internet
connections and the log in the router show me "The LCP is allowed to
come up" and then, few time later I have got no connections. Quickly I
removed the printer and the router goes running.
Why does it happen it?
Moreover, yerstaday I attempted to connect to internet but no
connectios was possibile untill night. The only thing I have made was
to delete the broweser cache.
I have tryed to reset the router, to switch to another ethernet port I
have on my motherboard (MSI K8N Diamond), but no connection. Leds were
working all, but no comunications between my pc and the router and if I
attempt to get into the router by browser I obtained unknown address.
Is it possibile that can happen ???
What do you think ???
The firmware is updated to the last update

Thank
Pin

  #2  
Old March 15th 06, 02:09 PM posted to uk.telecom.broadband
nut
external usenet poster
 
Posts: 45
Default Netgear DG834G and no connection

LOd Kiu wrote:

Is it possibile that can happen ???


If it happened, it's possible.



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear DG834G pauld uk.comp.home-networking (UK home networking) 1 February 26th 06 11:38 AM
Anyone have a Netgear DG834G? Philip Rayne uk.comp.home-networking (UK home networking) 9 August 1st 04 12:56 PM
WPA-PSK with Netgear DG834G Ben Lings uk.telecom.broadband (UK broadband) 0 May 10th 04 09:59 AM
Netgear DG834G Richard Rollins uk.telecom.broadband (UK broadband) 13 April 22nd 04 02:04 PM
Netgear DG834G Scooby Doo uk.comp.home-networking (UK home networking) 1 December 8th 03 05:23 PM


All times are GMT +1. The time now is 01:09 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.