A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Pipex problems lately



 
 
Thread Tools Display Modes
  #1  
Old March 20th 06, 10:44 PM posted to uk.telecom.broadband
ScoobyDoo
external usenet poster
 
Posts: 18
Default Pipex problems lately

Anyone had any issues with Pipex over the past 2/3 days?

My connection has been running like a dog, don't know why as I haven't
changed anything.

Anyone out there experiencing the same problems?



  #2  
Old March 20th 06, 11:05 PM posted to uk.telecom.broadband
Filthy Rich
external usenet poster
 
Posts: 92
Default Pipex problems lately

On Mon, 20 Mar 2006 22:44:46 -0000, "ScoobyDoo"
wrote:

Anyone had any issues with Pipex over the past 2/3 days?

My connection has been running like a dog, don't know why as I haven't
changed anything.

Anyone out there experiencing the same problems?




Yes, very slow web pages access between 4pm and 6pm ......

  #3  
Old March 20th 06, 11:25 PM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 850
Default Pipex problems lately

My connection has been running like a dog, don't know why as I haven't
changed anything.

Yes, very slow web pages access between 4pm and 6pm ......


Mine`s been crap too cough bittorrent /cough

So many MAME roms... (13Gb)

--
--- Please add "newsgroup" in the subject of any personal replies ---
--- My anti-spam address has "ngspamtrap" & @btinternet.com in it ---
  #4  
Old March 21st 06, 12:16 AM posted to uk.telecom.broadband
Flying Rat
external usenet poster
 
Posts: 240
Default Pipex problems lately

In article , ScoobyDoo says...
Anyone had any issues with Pipex over the past 2/3 days?

My connection has been running like a dog, don't know why as I haven't
changed anything.

Anyone out there experiencing the same problems?




wonder if some of the problems are left over from that level 3 flood
last week? They do a lot of transit.

FR
  #5  
Old March 21st 06, 07:19 AM posted to uk.telecom.broadband
Grumps
external usenet poster
 
Posts: 107
Default Pipex problems lately

Colin Wilson wrote:
My connection has been running like a dog, don't know why as I
haven't changed anything.

Yes, very slow web pages access between 4pm and 6pm ......


Mine`s been crap too cough bittorrent /cough

So many MAME roms... (13Gb)


Go to romburner, and 'buy' a copy.
Leave the bandwidth for the rest of us ;-)


  #6  
Old March 21st 06, 08:25 AM posted to uk.telecom.broadband
WCZ
external usenet poster
 
Posts: 131
Default Pipex problems lately


"Grumps" wrote in message
...
Colin Wilson wrote:
My connection has been running like a dog, don't know why as I
haven't changed anything.
Yes, very slow web pages access between 4pm and 6pm ......


Mine`s been crap too cough bittorrent /cough


Not just me then. I was getting 10kb\s all weekend. Hope it gets fixed
before the next episode of Lost turns up for download.


So many MAME roms... (13Gb)


Go to romburner, and 'buy' a copy.
Leave the bandwidth for the rest of us ;-)




  #7  
Old March 21st 06, 12:56 PM posted to uk.telecom.broadband
nut
external usenet poster
 
Posts: 45
Default Pipex problems lately

WCZ wrote:

Not just me then. I was getting 10kb\s all weekend. Hope it gets
fixed before the next episode of Lost turns up for download.


Only a day to go now!

It's only a boring Sun/Jin flasback episode though... it's next weeks which
is gonna be the good un.


  #8  
Old March 21st 06, 06:06 PM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 850
Default Pipex problems lately

So many MAME roms... (13Gb)
Go to romburner, and 'buy' a copy.


Hmm never heard of `em - might need to look into that for future use

Leave the bandwidth for the rest of us ;-)


LOL there`s more than MAME roms i`m interested in :-p

--
--- Please add "newsgroup" in the subject of any personal replies ---
--- My anti-spam address has "ngspamtrap" & @btinternet.com in it ---
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Problems with D500 & Pipex DSL Twisted uk.telecom.broadband (UK broadband) 4 September 25th 05 05:01 PM
Pipex connection problems Commjo uk.telecom.broadband (UK broadband) 0 September 8th 04 09:52 AM
Problems with Pipex Martin uk.telecom.broadband (UK broadband) 5 June 13th 04 02:43 PM
Pipex problems? JimmyEatWorms uk.telecom.broadband (UK broadband) 5 November 26th 03 04:57 PM
1mb Pipex problems Tosh Man uk.telecom.broadband (UK broadband) 5 October 16th 03 12:09 AM


All times are GMT +1. The time now is 03:14 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.