A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

plusnet news service poor tonight



 
 
Thread Tools Display Modes
  #1  
Old March 22nd 06, 12:11 AM posted to uk.telecom.broadband
Beck
external usenet poster
 
Posts: 91
Default plusnet news service poor tonight

Keep getting error ...
Outlook Express could not post your message. Subject 'Plusenet news server
problem', Account: 'text.plus.net', Server: 'text.usenet.plus.net',
Protocol: NNTP, Server Response: '441 437 Rejected 850 000001 IOErrorX',
Port: 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9

I have been using usenet.plus.net for ages with no problems but tonight is
quite bad. So I switched to text.usenet.plus.net and I am getting the same
error, plus some new articles are expiring that were posted tonight.


  #2  
Old March 22nd 06, 12:29 AM posted to uk.telecom.broadband
Alan J. Flavell
external usenet poster
 
Posts: 126
Default plusnet news service poor tonight

On Wed, 22 Mar 2006, Beck wrote:

I have been using usenet.plus.net for ages with no problems but
tonight is quite bad.


Just reading from their server is bad - I don't know about posting.

Lots of tonight's articles are showing headers but no bodies.

I'm back to the academic news server at the mo, and posting from
there.

So I switched to text.usenet.plus.net and I
am getting the same error,


Yup: both plusnet servers seem to me to access the same pool, albeit
the text-only one has been much faster than the general one, when I've
done any comparison between them.

  #3  
Old March 22nd 06, 09:34 AM posted to uk.telecom.broadband
Beck
external usenet poster
 
Posts: 91
Default plusnet news service poor tonight

Alan J. Flavell wrote:

Yup: both plusnet servers seem to me to access the same pool, albeit
the text-only one has been much faster than the general one, when I've
done any comparison between them.


Yes it definitely seems faster. Seems okay this morning so maybe they fixed
whatever was unfixed.


  #4  
Old March 22nd 06, 01:35 PM posted to uk.telecom.broadband
NoNeedToKnow
external usenet poster
 
Posts: 19
Default plusnet news service poor tonight

On 22 Mar 2006 00:29, "Alan J. Flavell" wrote:

Yup: both plusnet servers seem to me to access the same pool, albeit
the text-only one has been much faster than the general one, when I've
done any comparison between them.


However (as "HillWalker" has noted) there's some (additional ?) problem,
insofar as using text.(server) which appears to select 'reader01' will
also sometimes have "missing" posts. Yours didn't show when I collected
the posts earlier, but having switched to just news.plus.net it is now
(I used a 'sample last 7 days' method to reload all headers from the NGs
I am subscribed to). So they need to do something to fix this, pronto!

(Sadly it seems that there might be a backlog of posting from staff, as
one item arrived today in response to a query I posted a month ago!)

Of course, your post was on Claranet's service. It's now getting to the
stage where I don't trust the Plus.Net service to keep going, because a
small number of staff are fielding the questions (mostly via web groups
rather than newsgroups) and either key staff have moved elsewhere, or a
lot of plate-spinning is going on, and sooner or later some of them are
going to fall (since there are staff spread too thinly, by the looks of
it, answering customer comments, but *seemingly* not fixing the probs).
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
plusnet hella slow tonight Daniel uk.telecom.broadband (UK broadband) 2 March 21st 06 11:40 PM
POOR customer service from Tiscali [email protected] uk.telecom.broadband (UK broadband) 9 October 13th 05 04:40 AM
PlusNet News service problems. Derrick Fawsitt uk.telecom.broadband (UK broadband) 13 July 19th 04 12:33 AM
Help with poor 2 meg ADSL service NoSpam uk.telecom.broadband (UK broadband) 0 November 11th 03 10:27 PM
Tiscali poor service provider Stevie uk.telecom.broadband (UK broadband) 1 September 22nd 03 11:57 PM


All times are GMT +1. The time now is 09:47 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.