A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Plusnet problems



 
 
Thread Tools Display Modes
  #1  
Old March 30th 06, 11:32 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 3
Default Plusnet problems

I have been having constant connection problems with plusnet broadband.

I think the best way to describe it is "spit attacks" where data is
bottlenecked and then floods through or else no data gets through for
long periods of time and i lose the connection.

Is anyone else having this problem? Wasn't sure if there was an
outstanding issue with Plusnet on BT lines.

I am connecting via a wireless router, but have had the router checked
and there are no problems with it. The only other things are the BT
line or Plusnet.

Can anyone advise?

  #3  
Old March 30th 06, 02:24 PM posted to uk.telecom.broadband
Deni
external usenet poster
 
Posts: 3
Default Plusnet problems


wrote in message
oups.com...
I have been having constant connection problems with plusnet broadband.

I think the best way to describe it is "spit attacks" where data is
bottlenecked and then floods through or else no data gets through for
long periods of time and i lose the connection.

Is anyone else having this problem? Wasn't sure if there was an
outstanding issue with Plusnet on BT lines.

I am connecting via a wireless router, but have had the router checked
and there are no problems with it. The only other things are the BT
line or Plusnet.

Can anyone advise?


I'm having the same problems and I'm not using a wireless router. Went on to
the plus.net page and then got disconnected again. Can't upload to the web
site either


  #4  
Old March 30th 06, 03:19 PM posted to uk.telecom.broadband
Adrian Brentnall
external usenet poster
 
Posts: 43
Default Plusnet problems

HI All

On Thu, 30 Mar 2006 14:24:01 +0100, "Deni" djhatukpcdotnet wrote:


wrote in message
roups.com...
I have been having constant connection problems with plusnet broadband.

I think the best way to describe it is "spit attacks" where data is
bottlenecked and then floods through or else no data gets through for
long periods of time and i lose the connection.

Is anyone else having this problem? Wasn't sure if there was an
outstanding issue with Plusnet on BT lines.

I am connecting via a wireless router, but have had the router checked
and there are no problems with it. The only other things are the BT
line or Plusnet.

Can anyone advise?


I'm having the same problems and I'm not using a wireless router. Went on to
the plus.net page and then got disconnected again. Can't upload to the web
site either

Having exactly the same problems here with PlusNet.

Can't access their website, mailwasher can't get to my POP mailbox
- all pretty much broken, really !

And they've been playing silly beggars with the connection recently -
requiring me to re-boot the router....

Hope it's not going to be another 'event' like the big one last month
where they lost the web / mail and their phone support lines !

Not happy ! - but hoping to move out of this country before long - so
not much to do about it ......

Bah !

Adrian
Suffolk UK
======return email munged=================
take out the papers and the trash to reply
  #5  
Old March 30th 06, 03:52 PM posted to uk.telecom.broadband
poster
external usenet poster
 
Posts: 1,542
Default Plusnet problems

On 30 Mar 2006 15:19, Adrian Brentnall wrote:

Can't access their website, mailwasher can't get to my POP mailbox
- all pretty much broken, really !


Not sure what might have happened when power failed at one of their
two buildings in Sheffield... Have you seen plusnet.service.status

--
Quality e-mail... 10 GB mailbox, 1 GB files, 30 day free trial !
IMAP/SMTP/POP/WAP or point your MX. See http://2238.runbox.com
  #6  
Old March 30th 06, 03:53 PM posted to uk.telecom.broadband
Gel
external usenet poster
 
Posts: 134
Default Plusnet problems

Can't access their portal/retrieve e mails at the moment.
(Berkshire).

What's the excuse this time?
The 8mb roll out tomorrow?

  #7  
Old March 30th 06, 04:34 PM posted to uk.telecom.broadband
Sucuba Dude
external usenet poster
 
Posts: 43
Default Plusnet problems


"poster" wrote in message
...
: On 30 Mar 2006 15:19, Adrian Brentnall wrote:

: Not sure what might have happened when power failed at one of their
: two buildings in Sheffield..

A three legged horse. What kind of data centre does not have either
ups or generator standby systems.
If that is the genuine excuse this time round then it beggars belief.


  #8  
Old March 30th 06, 05:10 PM posted to uk.telecom.broadband
Adrian Brentnall
external usenet poster
 
Posts: 43
Default Plusnet problems

Hi

On Thu, 30 Mar 2006 15:52:11 +0100, poster
wrote:

On 30 Mar 2006 15:19, Adrian Brentnall wrote:

Can't access their website, mailwasher can't get to my POP mailbox
- all pretty much broken, really !


Not sure what might have happened when power failed at one of their
two buildings in Sheffield... Have you seen plusnet.service.status


Lord no ! - can't access plus.net.anything at the moment !
No sign of them on the web - and nothing on POP either....

What service !

Adrian

======return email munged=================
take out the papers and the trash to reply
  #9  
Old March 30th 06, 05:16 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 3
Default Plusnet problems

Thanks for the reply - some of that's a bit too tech for me though.

No other wireless products in use and only the one signal to connect to
- so assuming there are no other networks nearby. Even made sure the
microwave was not on the same frequency. lol

Filter or line problem? Don't know - i access the router remotely when
i can't access the internet so again i'm assuming it is getting the
data to the house and not the router. How would i check the logs? Not
seen anything on the router setup for logs, but may have missed this.

thanks for the reply.
George

cw wrote:
wrote in news:1143714739.430973.281450
@e56g2000cwe.googlegroups.com:

Can anyone advise?


Router logs?
Could be wireless interference (what other wireless devices do you have in
the house? How many other wireless networks are nearby?), could be a filter
problem or something up with the line (would be shown in the logs), could
be the packet shaping at PlusNet (no real way to tell except rule
everything else out)

--
Colin
*Drop DEAD from the email address to reply*


  #10  
Old March 30th 06, 05:17 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 3
Default Plusnet problems

I only feel like i want to leave the country because of this.

Hope you get something better wherever you're going.

George

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plusnet problems or is it me? Sandi uk.telecom.broadband (UK broadband) 4 January 15th 06 01:30 PM
Plusnet DNS problems? ComPCs uk.telecom.broadband (UK broadband) 7 October 19th 05 03:02 PM
Plusnet Problems J B uk.telecom.broadband (UK broadband) 7 June 23rd 05 03:51 PM
Plusnet dns problems ? Marky uk.telecom.broadband (UK broadband) 13 December 8th 04 08:40 PM
Force9 / Plusnet problems Graham Murray uk.telecom.broadband (UK broadband) 0 July 3rd 03 10:02 PM


All times are GMT +1. The time now is 02:46 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.