A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear WPN824



 
 
Thread Tools Display Modes
  #1  
Old April 2nd 06, 02:05 PM posted to uk.telecom.broadband
Pgamer
external usenet poster
 
Posts: 6
Default Netgear WPN824

Hi Guys,

I have got a Netgear WPN824 router (not ADSL) this is linked into my
Homechoice box.

Homechoice has been really great and I have been impressed with the
fast service! :-)

But now I am running my PC with a netgear rangemax wireless PCi adaptor
(WPN311), to try and get rid of the cables. I also have a Xbox 360
linking via wlan to the web via the netgear router.

The problem is the router is pants!!! it just drops the signal all the
time and I have to reboot the router and then all is ok for about an
1hr then it drops again. This is really frustrating anybody got any
advice??

Another point which is a real pain is that this wireless setup that
boasts about it having hundreds of built in antennas to work in any
condition gives my an absoloutely awful signal!! the PC is only about 7
metres away through a thin wall (new house!!) and still registers as
low which can not be right.

Am I doing something wrong here!! your advice is very much sought!

Thanks

P

  #2  
Old April 2nd 06, 08:12 PM posted to uk.telecom.broadband
kraftee
external usenet poster
 
Posts: 1,069
Default Netgear WPN824

Pgamer wrote:
Hi Guys,

I have got a Netgear WPN824 router (not ADSL) this is linked into my
Homechoice box.

Homechoice has been really great and I have been impressed with the
fast service! :-)

But now I am running my PC with a netgear rangemax wireless PCi
adaptor (WPN311), to try and get rid of the cables. I also have a
Xbox 360 linking via wlan to the web via the netgear router.

The problem is the router is pants!!! it just drops the signal all
the time and I have to reboot the router and then all is ok for
about an 1hr then it drops again. This is really frustrating
anybody got any advice??

Another point which is a real pain is that this wireless setup that
boasts about it having hundreds of built in antennas to work in any
condition gives my an absoloutely awful signal!! the PC is only
about 7 metres away through a thin wall (new house!!) and still
registers as low which can not be right.

Am I doing something wrong here!! your advice is very much sought!

Thanks

P


Check your enviroment, are there any other wifi signals present, it
would be helpful if you could scan the frequencies used as well but I
doubt if you have the correct receiver to do so.

Remember, just because the walls are thin doesn't mean a thing. If it
your building has been built to certain codes all your plaster board
could be lined with a thin layer of silver foil type metal & if it has
it will block a lot of your signal from getting thru. With the only
way of finding out being knocking a hole in the wall I'm afraid it's
very much a suck it & see situation.

By the way I'm running the WPN802 at this end & am finding it as good
as what the box says. My neighbour hates it as it kills his Wifi link
but as they haven't asked me around to sort it out I don't think they
are that bothered (I set it up in the first place)..


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear DG814 connectivity with Netgear Voice Adaptor TA612V poster uk.telecom.voip (UK VOIP) 1 March 14th 06 05:51 AM
Setting up Netgear WPN824 router Chris Steels uk.comp.home-networking (UK home networking) 0 November 11th 05 12:23 AM
DG632 - WPN824 - WPN511 Want to add NAS & Print server How? [email protected] uk.comp.home-networking (UK home networking) 1 July 21st 05 11:08 PM
Connecting Netgear DM602 ADSL modem to Netgear WGT624 wireless router Milleniumaire uk.telecom.broadband (UK broadband) 4 December 28th 03 04:19 PM
Connecting Netgear DM602 ADSL modem to Netgear WGT624 wireless router Milleniumaire uk.comp.home-networking (UK home networking) 3 December 24th 03 06:23 PM


All times are GMT +1. The time now is 03:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.