A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

D-link DSL G624M firewall simply doesn't work



 
 
Thread Tools Display Modes
  #1  
Old April 4th 06, 10:48 PM posted to uk.telecom.broadband
HexSoap
external usenet poster
 
Posts: 1
Default D-link DSL G624M firewall simply doesn't work

Hi All,

Am I the only one to have this kind of issue, I can't believe its
possible ???

Whatever rules I put on My D-link MIMO router I always end up with a
wide open WIRELESS LAN towards the internet. I tried adding specific
DENY rules to the standard last DENY rule but whatever I do an external
scan will always reveal a mix of all my "internal" machines OPEN ports.

I updated the UK b02t09.20051212 toward FR B02T11.20060208, reset all
factory defaults and re-ran all config steps. It always ends up in a
GOOD MIMO connexion but with a WIDE open firewall.

It just simply DOESN'T work. I can't believe this is going un-spotted.
Can anyone confirm this ?

Someone from D-link would be nice :-)

regards all
D.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dlink DSL-G624M MIMO Router - Firmware Bug? Landrover uk.telecom.broadband (UK broadband) 0 December 22nd 05 10:59 PM
Simply query on Plusnet David Bradley uk.telecom.broadband (UK broadband) 9 February 12th 05 06:36 AM
D-Link DSL-504 firewall Kris uk.telecom.broadband (UK broadband) 3 June 2nd 04 04:23 PM
Netgear DG834 default firewall rules donít work Andrew uk.telecom.broadband (UK broadband) 8 December 14th 03 08:51 PM
My D-Link DSL-300G+ did work, not now though. David Connor uk.telecom.broadband (UK broadband) 8 November 1st 03 05:53 PM


All times are GMT +1. The time now is 03:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.