A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

SPA-3000 More Tweaking



 
 
Thread Tools Display Modes
  #1  
Old April 5th 06, 03:08 PM posted to uk.telecom.voip
muzz
external usenet poster
 
Posts: 6
Default SPA-3000 More Tweaking

I have had the SPA-3000 for a few weeks now it's connected to an NTL VS2000
DECT phone and it's working quite well. I did have complaints about people
not being able to hear us or us not hearing mobiles but forwarding the
ports from the router seems to have cured this.

I have noticed two other problems this week which I have tried to sort
without success.
The first incident was when someone phoned in on the PSTN line and my wife
answered on another phone in the kitchen, when I tried to pick up the call
using the DECT phone I could not, my dial plan contained only the first part
of the one below at the time so I couldn't get onto the PSTN line.

(01xx.|xx.:@gw0|**,:x.:@gw0)

Trouble is I still can't with above dial plan. I though I would be able to
connect to PSTN by dialling ** but I get that higher pitched tone not the
PSTN dial tone. The phone has the green dial button which is maybe where the
confusion is coming in.

Oh and since installing the PSA3K I have had absolutely NO messages on the
answering machine, what would I have to adjust to sort this out.


--
Muzz
my email is muzzmackay 'at' gmail 'dot' com
http://www.geocities.com/tripdogmonkey


  #2  
Old April 5th 06, 04:36 PM posted to uk.telecom.voip
muzz
external usenet poster
 
Posts: 6
Default SPA-3000 More Tweaking

muzz wrote:

Ah I have sorted the dial string, bad typing by me ! I am still wondering
what to tweak to get the answering machine to work again.

--
Muzz
my email is muzzmackay 'at' gmail 'dot' com
http://www.geocities.com/tripdogmonkey


  #3  
Old April 5th 06, 08:00 PM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 17
Default SPA-3000 More Tweaking

"muzz" none wrote:

muzz wrote:

I am still wondering
what to tweak to get the answering machine to work again.


Are you the same person as "Woggle"?

In what way is the answerphone not working?

Which side of the SPA do you have it connected?
  #4  
Old April 7th 06, 03:01 PM posted to uk.telecom.voip
muzz
external usenet poster
 
Posts: 6
Default SPA-3000 More Tweaking

Jono wrote:
"muzz" none wrote:

muzz wrote:

I am still wondering
what to tweak to get the answering machine to work again.


Are you the same person as "Woggle"?

In what way is the answerphone not working?

Which side of the SPA do you have it connected?


Woggle ? The answerphone is built into my phone which is attached to the
SPA3k. I set up all ringing info and delays as per discussion on Voxilla. I
couldn't find reference to answering machins problems there.

--
Muzz
my email is muzzmackay 'at' gmail 'dot' com
http://www.geocities.com/tripdogmonkey


  #5  
Old April 7th 06, 07:26 PM posted to uk.telecom.voip
Brian A
external usenet poster
 
Posts: 1,037
Default SPA-3000 More Tweaking

On Fri, 7 Apr 2006 15:01:14 +0100, "muzz" none wrote:

Jono wrote:
"muzz" none wrote:

muzz wrote:

I am still wondering
what to tweak to get the answering machine to work again.


Are you the same person as "Woggle"?

In what way is the answerphone not working?

Which side of the SPA do you have it connected?


Woggle ? The answerphone is built into my phone which is attached to the
SPA3k. I set up all ringing info and delays as per discussion on Voxilla. I
couldn't find reference to answering machins problems there.

If you don't tell us what the problem is with your answerphone how do
you expect a solution?
You can post a question on Voxilla too but you will need to explain
what the problem is.
Remove 'no_spam_' from email address.
  #6  
Old April 7th 06, 07:28 PM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 58
Default SPA-3000 More Tweaking

It happens that muzz formulated :
Jono wrote:
"muzz" none wrote:

muzz wrote:

I am still wondering
what to tweak to get the answering machine to work again.


Are you the same person as "Woggle"?

In what way is the answerphone not working?

Which side of the SPA do you have it connected?


Woggle ?


Woggle's thread two before yours discusses the spa-3000 & his
answerphone.

The answerphone is built into my phone which is attached to the
SPA3k. I set up all ringing info and delays as per discussion on Voxilla. I
couldn't find reference to answering machins problems there.


Are you saying the answerphone doesn't answer? Or it answers voip but
not pstn? What exactly's your prob?


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Last SPA 3000 question... Matt uk.telecom.voip (UK VOIP) 4 November 26th 05 10:44 PM
Last SPA 3000 question... Matt uk.telecom.voip (UK VOIP) 0 November 26th 05 12:59 PM
AAH Sipura 3000 Matt uk.telecom.voip (UK VOIP) 27 November 24th 05 04:18 PM
SPA-3000 Config Stephane M uk.telecom.voip (UK VOIP) 2 July 31st 05 04:12 PM


All times are GMT +1. The time now is 01:35 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.