A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Help needed with new router



 
 
Thread Tools Display Modes
  #1  
Old April 20th 06, 09:42 PM posted to uk.telecom.broadband
Tackle
external usenet poster
 
Posts: 8
Default Help needed with new router

Changed my Fujisu USB modem for a Linksys Home gateway setup after getting
an upgrade to 8meg. It installed OK and is up and running, Have installed
Logviewer but don't seem to be able get it to show anything. I would have
thought I would have got some sort of control panel for the router when I
installed the Router, would just really like to know what speed I am
connecting at.

TIA Roy


  #2  
Old April 21st 06, 07:46 AM posted to uk.telecom.broadband
Charlie Drake
external usenet poster
 
Posts: 18
Default Help needed with new router

Tackle wrote:
Changed my Fujisu USB modem for a Linksys Home gateway setup after getting
an upgrade to 8meg. It installed OK and is up and running, Have installed
Logviewer but don't seem to be able get it to show anything. I would have
thought I would have got some sort of control panel for the router when I
installed the Router, would just really like to know what speed I am
connecting at.


To access the Web-based Utility, launch web browser, and enter the
Routerís default IP address, 192.168.1.1, in the Address field. Then
press Enter.
A password request page will appear. Leave the User Name field blank.
The first time you open the Web-based Utility, use the default password
admin. (You can set a new password from the Administration tabís
Management screen.) Then click the OK button.

Charlie
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SNMP router needed?? Ronny uk.telecom.broadband (UK broadband) 9 October 30th 04 08:13 PM
Router manual needed Andrew Morgan uk.telecom.broadband (UK broadband) 2 October 8th 04 11:53 AM
DSL-504 router tech help needed Mark Pearson uk.telecom.broadband (UK broadband) 3 September 27th 04 02:43 PM
Do I eed an external modem for a router plus help needed ??? Dave uk.telecom.broadband (UK broadband) 3 January 11th 04 04:53 PM
Help needed with router djk uk.telecom.broadband (UK broadband) 1 August 12th 03 10:21 PM


All times are GMT +1. The time now is 12:34 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.