A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

UPNP Internet Gateway keeps dropping with Belkin WiFi Router



 
 
Thread Tools Display Modes
  #1  
Old April 21st 06, 12:27 PM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
Chris Smithers
external usenet poster
 
Posts: 49
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router

Hi all, I have:

WinXP Pro SP2
Belkin Wireless G Plus router (F5D7231-4 with latest firmware)
Internet Gateway and UPNP enabled in XP
UPNP enabled in my Router's admin page

However, at random intervals the Internet Gateway connection vanishes, the
icon disappears from Network Connections, and the connection icon goes from
the tasktray. Then many file transfers such as MSN slow down.

The only way to get it back is to go into my router's admin page...

UPNP Enabling:
ADVANCED FEATURE! Allows you to turn the UPNP feature of the Router on or
off. If you use applications that support UPnP, enabling UPnP will allow
these applications to automatically configure the router. More Info
- UPNP Enable / Disable

....and disable, then enable it. The icon then comes back and stays maybe
for a few hours, maybe a couple of days. Nothing specific seems to cause it
to disappear.

Any ideas?
--
Thanks.


  #2  
Old April 21st 06, 03:49 PM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
John Navas
external usenet poster
 
Posts: 44
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router

[POSTED TO alt.internet.wireless - REPLY ON USENET PLEASE]

In on Fri, 21 Apr 2006
11:27:28 GMT, "Chris Smithers" wrote:

Hi all, I have:

WinXP Pro SP2
Belkin Wireless G Plus router (F5D7231-4 with latest firmware)
Internet Gateway and UPNP enabled in XP
UPNP enabled in my Router's admin page

However, at random intervals the Internet Gateway connection vanishes, the
icon disappears from Network Connections, and the connection icon goes from
the tasktray. Then many file transfers such as MSN slow down.

The only way to get it back is to go into my router's admin page...

UPNP Enabling:
ADVANCED FEATURE! Allows you to turn the UPNP feature of the Router on or
off. If you use applications that support UPnP, enabling UPnP will allow
these applications to automatically configure the router. More Info
- UPNP Enable / Disable

...and disable, then enable it. The icon then comes back and stays maybe
for a few hours, maybe a couple of days. Nothing specific seems to cause it
to disappear.

Any ideas?


Are you running peer-to-peer filesharing (e.g., Bittorrent) with lots of
connections? That may be causing your cheap router to "fall over" and die.
If so, sharply reduce the number of connections.

--
Best regards, SEE THE FAQ FOR ALT.INTERNET.WIRELESS AT
John Navas http://en.wikibooks.org/wiki/FAQ_for_alt.internet.wireless
  #3  
Old April 21st 06, 04:56 PM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
Chris Smithers
external usenet poster
 
Posts: 49
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router

"John Navas" wrote in message
...
Any ideas?


Are you running peer-to-peer filesharing (e.g., Bittorrent) with lots of
connections? That may be causing your cheap router to "fall over" and
die.
If so, sharply reduce the number of connections.


No. I do have Skype installed but there's nothing I can do about that. The
router itself isn't dying, it is just losing its UPNP Internet Gateway - but
the connection to the Internet stays alive. It seems like an XP problem, as
the Gateway is an XP feature.

Anyone got any other ideas? Thanks.


  #4  
Old April 21st 06, 09:19 PM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
alien
external usenet poster
 
Posts: 3
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router


"Chris Smithers" wrote in message
. uk...
"John Navas" wrote in message
...
Any ideas?


Are you running peer-to-peer filesharing (e.g., Bittorrent) with lots of
connections? That may be causing your cheap router to "fall over" and
die.
If so, sharply reduce the number of connections.


No. I do have Skype installed but there's nothing I can do about that.
The router itself isn't dying, it is just losing its UPNP Internet
Gateway - but the connection to the Internet stays alive. It seems like
an XP problem, as the Gateway is an XP feature.

Anyone got any other ideas? Thanks.


My my network places would stop opening. It would open once, but on
subsequent tries, nothing would happen. Just an hour glass for about a half
second, then nothing. I read somewhere that if you "don't show networked
upnp devices" in the network tasks (on the left hand side of my network
places window) , that would solve the problem of the window not opening.
This cured my problem. Maybe try disabling if enabled or enable if disabled
and see if it makes a difference for your problem. I've had mixed luck with
MSN messenger file transfers over the years. They always start out
screamin' fast but often slow to a crawl after a few seconds. That said,
sometimes they work fine. Go figure.

alien


  #5  
Old April 22nd 06, 12:39 AM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
Chris Smithers
external usenet poster
 
Posts: 49
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router

"alien" wrote in message
et...

My my network places would stop opening. It would open once, but on
subsequent tries, nothing would happen. Just an hour glass for about a
half second, then nothing. I read somewhere that if you "don't show
networked upnp devices" in the network tasks (on the left hand side of my
network places window) , that would solve the problem of the window not
opening. This cured my problem. Maybe try disabling if enabled or enable
if disabled and see if it makes a difference for your problem. I've had
mixed luck with MSN messenger file transfers over the years. They always
start out screamin' fast but often slow to a crawl after a few seconds.
That said, sometimes they work fine. Go figure.


Thanks but I think we misunderstand each other. I'm talking about my
Internet Gateway failing, whereas you're talking about your Network Places
folder not opening. Thanks anyway!


  #6  
Old April 22nd 06, 09:37 PM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
alien
external usenet poster
 
Posts: 3
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router


"Chris Smithers" wrote in message
. uk...
"alien" wrote in message
et...

My my network places would stop opening. It would open once, but on
subsequent tries, nothing would happen. Just an hour glass for about a
half second, then nothing. I read somewhere that if you "don't show
networked upnp devices" in the network tasks (on the left hand side of my
network places window) , that would solve the problem of the window not
opening. This cured my problem. Maybe try disabling if enabled or enable
if disabled and see if it makes a difference for your problem. I've had
mixed luck with MSN messenger file transfers over the years. They always
start out screamin' fast but often slow to a crawl after a few seconds.
That said, sometimes they work fine. Go figure.


Thanks but I think we misunderstand each other. I'm talking about my
Internet Gateway failing, whereas you're talking about your Network Places
folder not opening. Thanks anyway!


It might seem at first that there's no correlation, but what is similar is
that I too had an internet gateway device icon when I had the show upnp
devices enabled. And it would disappear just like yours. I never worried
about the icon not being there because my network speeds didn't seem to slow
down, other than msn messenger maybe. My ReplayTVs both worked fine over
the LAN, but they might not be upnp, I can't remember. Since I clicked
don't show my upnp devices, everything has been running smoothly. Try it,
maybe you'll like it. The icon I had only opened the config page for the
router anyways. A browser window is all that's needed to get to the config
page.

alien



  #7  
Old April 22nd 06, 10:02 PM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
Chris Smithers
external usenet poster
 
Posts: 49
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router

"alien" wrote in message
. com...
half second, then nothing. I read somewhere that if you "don't show
networked upnp devices" in the network tasks (on the left hand side of
my network places window) , that would solve the problem of the window
not opening. This cured my problem. Maybe try disabling if enabled or
enable


I clicked it and a warning came up saying "This will also close the Windows
Firewall ports so that the UPnP device software can no longer discover
networked UPnP devices."!

That would get me no further than losing the Internet Gateway in the first
place. Thanks anyway but that isn't the solution.


  #8  
Old April 22nd 06, 11:09 PM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
alien
external usenet poster
 
Posts: 3
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router


"Chris Smithers" wrote in message
k...
"alien" wrote in message
. com...
half second, then nothing. I read somewhere that if you "don't show
networked upnp devices" in the network tasks (on the left hand side of
my network places window) , that would solve the problem of the window
not opening. This cured my problem. Maybe try disabling if enabled or
enable


I clicked it and a warning came up saying "This will also close the
Windows Firewall ports so that the UPnP device software can no longer
discover networked UPnP devices."!

That would get me no further than losing the Internet Gateway in the first
place. Thanks anyway but that isn't the solution.


I found this about upnp devices. Maybe it can help you.

http://support.microsoft.com/?kbid=886257&SD=tech

alien


  #9  
Old April 23rd 06, 12:00 AM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
Chris Smithers
external usenet poster
 
Posts: 49
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router

"alien" wrote in message
. com...
I found this about upnp devices. Maybe it can help you.

http://support.microsoft.com/?kbid=886257&SD=tech


Cheers but it seems I already have everything set the way the article
describes :-S
--
Thanks,
Me

I recommend www.Superhighstreet.com/home Finds anything or they pay for it!


  #10  
Old April 23rd 06, 11:36 AM posted to alt.internet.wireless,comp.os.ms-windows.networking,uk.comp.home-networking
Chris Smithers
external usenet poster
 
Posts: 49
Default UPNP Internet Gateway keeps dropping with Belkin WiFi Router

It gets weirder. I noticed the UPnP Internet Gateway tasktray icon had
disappeared again, so I opened My Network Places, and Broadband Router was
still listed (so obviously still recognised as a UPnP device).

I then opened Network Connections, and the Internet Gateway icon wasn't
there any more as suspected... for a second... but then it suddenly
appeared, as did the tasktray icon!

By opening Network Connections I had tripped the system into reactivating
the Gateway. Ideas?...
--
Thanks,
Me

I recommend www.Superhighstreet.com/home Finds anything or they pay for it!

"Chris Smithers" wrote in message
. uk...
Hi all, I have:

WinXP Pro SP2
Belkin Wireless G Plus router (F5D7231-4 with latest firmware)
Internet Gateway and UPNP enabled in XP
UPNP enabled in my Router's admin page

However, at random intervals the Internet Gateway connection vanishes, the
icon disappears from Network Connections, and the connection icon goes
from the tasktray. Then many file transfers such as MSN slow down.

The only way to get it back is to go into my router's admin page...

UPNP Enabling:
ADVANCED FEATURE! Allows you to turn the UPNP feature of the Router on or
off. If you use applications that support UPnP, enabling UPnP will allow
these applications to automatically configure the router. More Info
- UPNP Enable / Disable

...and disable, then enable it. The icon then comes back and stays maybe
for a few hours, maybe a couple of days. Nothing specific seems to cause
it to disappear.

Any ideas?
--
Thanks.



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin FD5-7630 ADSL Wifi Router - Speed Brownie uk.comp.home-networking (UK home networking) 6 July 12th 05 04:43 AM
Internet Gateway device created in Network Connections when I removed Internet Connection Sharing Martin Underwood uk.comp.home-networking (UK home networking) 2 April 7th 05 01:56 PM
Help anted configuring a Belkin Cable/DSL Gateway Router Terry Birch uk.comp.home-networking (UK home networking) 1 December 7th 04 06:11 PM
Trendnet Router keeps on dropping internet connection Mark uk.comp.home-networking (UK home networking) 4 October 27th 04 02:41 PM
Will this Work - Netgear DM602 + Belkin Wireless DSL/Cable Gateway Router ? [email protected] uk.comp.home-networking (UK home networking) 10 January 1st 04 12:17 PM


All times are GMT +1. The time now is 12:08 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.