A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Still got problems with Pipex...



 
 
Thread Tools Display Modes
  #1  
Old April 23rd 06, 04:55 PM posted to uk.telecom.broadband
Gozer the Destructor
external usenet poster
 
Posts: 14
Default Still got problems with Pipex...

I've had a new BT line installed and had Pipex enabled on the 19.04.2006.
I've decided to go for the Pipex MAX service. The problem is I keep getting
disconected and very poor speeds. I am useing a D-Link DSL-G604T ADSL
Modem/Wireless Router.

My line stats a
DSL Status
Connection Status Connected
Upstream Rate 448 Kbps
Downstream Rate 5888 Kbps
US Margin 25
DS Margin 2
Modulation GDMT
LOS Errors 0
DS Line Attenuation 40
US Line Attenuation 46
Path Mode Fast Path

DSL Statistics:
Near End F4 Loop Back Count 0
Near End F5 Loop Back Count 0

I've done a speed test and the results are not good at all:
Downstream 42.6 Kbps (= 0.0 Mbps)
Upstream 373.1 Kbps (= 0.4 Mbps)

Please can someone help me.


  #2  
Old April 23rd 06, 09:10 PM posted to uk.telecom.broadband
mark
external usenet poster
 
Posts: 3
Default Still got problems with Pipex...


"Gozer the Destructor" wrote in message
...
I've had a new BT line installed and had Pipex enabled on the 19.04.2006.
I've decided to go for the Pipex MAX service. The problem is I keep
getting disconected and very poor speeds. I am useing a D-Link DSL-G604T
ADSL Modem/Wireless Router.

I've done a speed test and the results are not good at all:
Downstream 42.6 Kbps (= 0.0 Mbps)
Upstream 373.1 Kbps (= 0.4 Mbps)

Please can someone help me.

PIPEX and/or BT - unless you want to post your name, address, phone number,
date of birth, user name, password and mother's maiden name here. Without
those details no one can call the ISP or BT on your behalf.


  #3  
Old April 24th 06, 08:35 AM posted to uk.telecom.broadband
WCZ
external usenet poster
 
Posts: 131
Default Still got problems with Pipex...


"Gozer the Destructor" wrote in message
...
I've had a new BT line installed and had Pipex enabled on the 19.04.2006.
I've decided to go for the Pipex MAX service. The problem is I keep
getting disconected and very poor speeds. I am useing a D-Link DSL-G604T
ADSL Modem/Wireless Router.


You need to allow around 10 days for the exchange to work out your best
speed. You can try switching the router off for around 30 minutes then on
again as this apparently might force the exchange to work out your best
speed again. In any case, if it's not working reliably by the end of the
month you need to contact PIPEX.

Basically, your downstream margin is almost non-existent and the exchange
needs to reduce your downstream rate which it will do automatically given
time.


My line stats a
DSL Status
Connection Status Connected
Upstream Rate 448 Kbps
Downstream Rate 5888 Kbps
US Margin 25
DS Margin 2
Modulation GDMT
LOS Errors 0
DS Line Attenuation 40
US Line Attenuation 46
Path Mode Fast Path

DSL Statistics:
Near End F4 Loop Back Count 0
Near End F5 Loop Back Count 0

I've done a speed test and the results are not good at all:
Downstream 42.6 Kbps (= 0.0 Mbps)
Upstream 373.1 Kbps (= 0.4 Mbps)

Please can someone help me.



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pipex problems lately ScoobyDoo uk.telecom.broadband (UK broadband) 7 March 21st 06 06:06 PM
Pipex connection problems Commjo uk.telecom.broadband (UK broadband) 0 September 8th 04 09:52 AM
Problems with Pipex Martin uk.telecom.broadband (UK broadband) 5 June 13th 04 02:43 PM
Pipex problems? JimmyEatWorms uk.telecom.broadband (UK broadband) 5 November 26th 03 04:57 PM
1mb Pipex problems Tosh Man uk.telecom.broadband (UK broadband) 5 October 16th 03 12:09 AM


All times are GMT +1. The time now is 03:22 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.