A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Tesco Broadband / SpeedTouch ADSL USB Modem



 
 
Thread Tools Display Modes
  #1  
Old April 23rd 06, 07:33 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 1
Default Tesco Broadband / SpeedTouch ADSL USB Modem

Hi -

I've had Tesco Broadband for the last month or so. Everything's been
fine until this week. Now, I boot my PC and the 'ADSL' light on the
modem just keeps flashing and the SpeedTouch icon in the system tray
says 'initialising'. It never seems to get connected. I get a 'no
dial tone' error when I try to connect.

I've also tried a different PC (laptop) with a different modem (BT
Voyager 105), adsl splitter and cable. This won't connect either. In
fact, the Voyager modem doesn't even flash it's light to try and
connect as it used to - it's as if it isn't plugged in at all.

Called Tesco's 50p per min support and I've uninstalled and
re-installed the software, disabled startup stuff using msconfig, tried
to connect through the main BT point in the house with everything else
disconnected and also plugged directly into the BT 'test' socket - all
to no avail. I'm now waiting for further feedbck from Tesco support.

Can anyone here offer any help / advice?

Thanks.

  #2  
Old April 23rd 06, 09:07 PM posted to uk.telecom.broadband
mark
external usenet poster
 
Posts: 3
Default Tesco Broadband / SpeedTouch ADSL USB Modem


wrote in message
oups.com...
Hi -

I've had Tesco Broadband for the last month or so. Everything's been
fine until this week. Now, I boot my PC and the 'ADSL' light on the
modem just keeps flashing and the SpeedTouch icon in the system tray
says 'initialising'. It never seems to get connected. I get a 'no
dial tone' error when I try to connect.

I've also tried a different PC (laptop) with a different modem (BT
Voyager 105), adsl splitter and cable. This won't connect either. In
fact, the Voyager modem doesn't even flash it's light to try and
connect as it used to - it's as if it isn't plugged in at all.

Called Tesco's 50p per min support and I've uninstalled and
re-installed the software, disabled startup stuff using msconfig, tried
to connect through the main BT point in the house with everything else
disconnected and also plugged directly into the BT 'test' socket - all
to no avail. I'm now waiting for further feedbck from Tesco support.

Can anyone here offer any help / advice?

Thanks.


It is a fault at your local exchange.


  #3  
Old April 23rd 06, 09:26 PM posted to uk.telecom.broadband
Stephen Stewart
external usenet poster
 
Posts: 84
Default Tesco Broadband / SpeedTouch ADSL USB Modem


wrote in message
oups.com...
Hi -

I've had Tesco Broadband for the last month or so. Everything's been
fine until this week. Now, I boot my PC and the 'ADSL' light on the
modem just keeps flashing and the SpeedTouch icon in the system tray
says 'initialising'. It never seems to get connected. I get a 'no
dial tone' error when I try to connect.

I've also tried a different PC (laptop) with a different modem (BT
Voyager 105), adsl splitter and cable. This won't connect either. In
fact, the Voyager modem doesn't even flash it's light to try and
connect as it used to - it's as if it isn't plugged in at all.

Called Tesco's 50p per min support and I've uninstalled and
re-installed the software, disabled startup stuff using msconfig, tried
to connect through the main BT point in the house with everything else
disconnected and also plugged directly into the BT 'test' socket - all
to no avail. I'm now waiting for further feedbck from Tesco support.

Can anyone here offer any help / advice?

Thanks.


I set up my brother's system for Tesco broadband some time ago.

You haven't given us much to go on and there's not a lot to go wrong but I
remember having a few goes at getting the log on details right.

It's been that long now that I can't remember exactly what the difficulty
was but anyway make sure your log on details are correct and in the correct
format.

Also make sure your microfilters are installed in the correct
order/location.

There should be an unfiltered line passing all the way through to where the
modem is.

The modem is then usually connected to the ADSL connector on the microfilter
which provides an unfiltered connection (only the phone one is filtered).


Stephen


  #4  
Old April 23rd 06, 09:41 PM posted to uk.telecom.broadband
Anton Gijsen
external usenet poster
 
Posts: 24
Default Tesco Broadband / SpeedTouch ADSL USB Modem

Stephen Stewart wrote:

It's been that long now that I can't remember exactly what the difficulty
was but anyway make sure your log on details are correct and in the correct
format.


Not relevant if the line is not syncing in the first place.

Like Mark says, it sounds like a BT fault. Get Tesco.net to get a BT
engineer out for you.
  #5  
Old April 25th 06, 02:00 PM posted to uk.telecom.broadband
ABC
external usenet poster
 
Posts: 145
Default Tesco Broadband / SpeedTouch ADSL USB Modem


"Anton Gijsen" wrote in
message ...
Stephen Stewart wrote:

It's been that long now that I can't remember exactly what the difficulty
was but anyway make sure your log on details are correct and in the
correct format.


Not relevant if the line is not syncing in the first place.

Like Mark says, it sounds like a BT fault. Get Tesco.net to get a BT
engineer out for you.


If my experience is anything to go by, Tesco.net will refuse point-blank
that it's a problem with the exchange. They will blame your setup. They will
ask you to reconfigure your modem and will not accept that it is a fault
with the exchange.


  #6  
Old May 11th 06, 10:17 AM posted to uk.telecom.broadband
knobber
external usenet poster
 
Posts: 8
Default Tesco Broadband / SpeedTouch ADSL USB Modem

If it was me I would take it up with whoever you have the contract with.

After all you are paying for a service & IMHO they are in breach of it,also
I would want compensating for the 3 weeks without b/b but before going down
that road be 110% that the fault is not down to you.which does not appear
to be the case ref- local exchange


Regards,

KNOBBER
wrote in message
oups.com...
Thanks for the advice, all.

Here's an upate -

I've been without broadband for nearly 3 weeks now. Tesco asked BT to
check the line and I got a call from BT telling me it was fine. I told
them that I'd performed the relevant checks with BT and obviously it
wasn't fine, so they said they'd go back to Tesco telling them to
arrange a visit from a BT engineer.

Aparrently this has now been arranged, but Tesco cannot tell me when it
is likely to be. I've now been waiting over a week. Everytime I call
Tesco they just say that they can't give me an information as it's with
BT. I can't call BT direct, can I?

I think that I'll just cancel and cut my losses. What do you think my
chances are of being able to sign-up with a new ISP if I cancel and not
have any issues?

Cheers.



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thomson SpeedTouch 330 ADSL USB Modem Jack Ouzzi uk.telecom.broadband (UK broadband) 6 January 12th 06 06:58 PM
Tesco NET - ADSL light flashing on modem - Help! Chas uk.telecom.broadband (UK broadband) 12 January 6th 06 09:49 AM
thomson 330 speedtouch ADSL modem [email protected] uk.telecom.broadband (UK broadband) 35 October 30th 05 07:04 PM
Speedtouch 330 USB ADSL Modem Mark Carver uk.telecom.broadband (UK broadband) 3 March 13th 05 05:45 PM
F.S: Thomson 330 speedtouch adsl usb modem Dave simons uk.telecom.broadband (UK broadband) 0 December 24th 03 05:43 PM


All times are GMT +1. The time now is 12:34 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.