A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Router disconnects when changing screen res



 
 
Thread Tools Display Modes
  #1  
Old April 28th 06, 09:35 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 5
Default Router disconnects when changing screen res

I have a problem with a router disconnecting when changing the
resolution of the monitor...?!?!

It's not the router as I've tried both a Netgear and a Linksys. It
took a while to nail it down to screen res but I can reproduce it each
time now. I've tried most things such as changing filters, updating
firmware, updating my boards BIOS, installing chipset and ethernet
drivers etc.

My PC is an AMD x2 4800 with two Nvidia 7800's running in SLI mode and
I have applied both the AMD processor driver and the MS Hotfix. It's
running SP2.

Only connection I can think of is that my machine has problems running
in SLI mode - it claims there is no cable connecting the cards
although there is.

Has anyone *ever* seen a problem like this? It's bizarre!

Thanks


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disconnects s[email protected] uk.telecom.broadband (UK broadband) 4 June 5th 05 05:16 PM
Sky+ causing adsl disconnects? Dan uk.telecom.broadband (UK broadband) 11 July 31st 04 04:57 PM
ADSL disconnects when the phone rings... Stroller uk.telecom.broadband (UK broadband) 4 July 23rd 04 09:59 PM
help needed with networking/WiFi after changing from ics to ADSL/router m uk.comp.home-networking (UK home networking) 2 November 8th 03 10:50 AM
Frequent disconnects John Steele uk.telecom.broadband (UK broadband) 0 August 27th 03 05:16 PM


All times are GMT +1. The time now is 10:45 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.