A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

D-Link DI 524 problem



 
 
Thread Tools Display Modes
  #1  
Old May 6th 06, 06:44 PM posted to uk.comp.home-networking
external usenet poster
 
Posts: n/a
Default D-Link DI 524 problem

I have a new DI-525 wireless router but when I try to go configure the
router, I just get a blank webpage. All cables are connected correctly.
When I ping the routers address it comes back as negative, so is it a
problem with the router or something else? Any ideas welcome
TIA


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Link DSL604+ Problem Telephoneman uk.telecom.voip (UK VOIP) 5 January 14th 06 02:31 AM
Help sought - problem configuring D-Link DSL-500 Jim Macleod uk.telecom.broadband (UK broadband) 8 September 19th 05 08:29 AM
D-Link DGS-1008D and D-Link DWL-2000AP+ problem Mal Franks uk.comp.home-networking (UK home networking) 0 May 11th 05 03:30 PM
problem with D-link DSL604+ wireless router Paul uk.telecom.broadband (UK broadband) 7 September 16th 03 11:17 PM


All times are GMT +1. The time now is 06:46 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.