A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

headset



 
 
Thread Tools Display Modes
  #1  
Old May 11th 06, 03:24 PM posted to uk.comp.home-networking
F9
external usenet poster
 
Posts: 62
Default headset

I have an ordinary (non USb/bluetooth) headset that I want to use with my
computer.

It has a jack for audio and one for the mic/recording.

Now I can get the audio to work, but no joy with the mic.

I have changed all the settings in control panel one at a time to help -
boost, no boost, etc. but nothing works. I get no recorded sound form the
mic whatsoever.

The sound card/societ is working as I have another mic with a pre-amp box
and that works fine.

A friend has the exact same headset and it works perfectly.

My system is set up the same so it should work, but doesn't.

Any suggestions would be really welcome.



*** Posted via a free Usenet account from http://www.teranews.com ***
  #2  
Old May 11th 06, 05:43 PM posted to uk.comp.home-networking
Trev
external usenet poster
 
Posts: 53
Default headset


"F9" wrote in message
.. .
I have an ordinary (non USb/bluetooth) headset that I want to use with my
computer.

It has a jack for audio and one for the mic/recording.

Now I can get the audio to work, but no joy with the mic.

I have changed all the settings in control panel one at a time to help -
boost, no boost, etc. but nothing works. I get no recorded sound form the
mic whatsoever.

The sound card/societ is working as I have another mic with a pre-amp box
and that works fine.

A friend has the exact same headset and it works perfectly.

My system is set up the same so it should work, but doesn't.

Any suggestions would be really welcome.


Try it on your friends puter if it works its your puter if it does not its
the mic


  #3  
Old May 14th 06, 03:20 PM posted to uk.comp.home-networking
F9
external usenet poster
 
Posts: 62
Default headset

"Trev" trevbowdenAT.dsl.pipex.COM wrote in message
...

"F9" wrote in message
.. .
I have an ordinary (non USb/bluetooth) headset that I want to use with my
computer.

It has a jack for audio and one for the mic/recording.

Now I can get the audio to work, but no joy with the mic.

I have changed all the settings in control panel one at a time to help -
boost, no boost, etc. but nothing works. I get no recorded sound form the
mic whatsoever.

The sound card/societ is working as I have another mic with a pre-amp box
and that works fine.

A friend has the exact same headset and it works perfectly.

My system is set up the same so it should work, but doesn't.

Any suggestions would be really welcome.


Try it on your friends puter if it works its your puter if it does not its
the mic



I've now tried it on three computers, one a laptop and nothing from the boom
mic. It must be duff.



*** Posted via a free Usenet account from http://www.teranews.com ***
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth Headset? Richard Faulkner uk.telecom.voip (UK VOIP) 3 May 20th 06 07:08 PM
Best headset GC uk.telecom.voip (UK VOIP) 5 September 30th 05 01:16 AM
VOIP headset Peter uk.telecom.voip (UK VOIP) 4 September 5th 05 07:40 PM
OT ? Bluetooth headset BT101 LHW uk.telecom.broadband (UK broadband) 0 April 11th 05 11:28 PM


All times are GMT +1. The time now is 12:36 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.